Jump to content
Sign in to follow this  
Phil O'Keefe

ESI Audio U168 XT review

Recommended Posts

 

 

[ATTACH=JSON]{"data-align":"none","data-size":"full","title":"u168xt-angle-2-db1b101a.jpg","data-attachmentid":32235176}[/ATTACH]

 

 

Looking for a new audio interface with plenty of I/O? If so, you might want to check out my review of the ESI Audio U168 XT.

 

http://www.harmonycentral.com/expert-reviews/esi-audio-u168-xt-usb-audio-interface?goal=0_495c2290e9-e7cc26092c-58420949

 

As always, if you have any comments or questions about the unit or about the review, please feel free to post them here. :wave:

 

 

 

 

Share this post


Link to post
Share on other sites

Hello,

I wonder if you may help me. I just started to use this unit but I find the lack of instructions on the manual really annoying. I use mostly analog monosynths so i have a lot of mono inputs. But i hear only one channel on the monitors, and I'd like the mono signal to be routed to both monitors. I still can't fiure out how to do it. Maybe through the DirectWire thing on the Contol Panel?But there's no instruction on this thing anywhere in the manual or online. Moreover, I can hear the sound of anything that's plugged into the inputs of the unit only through the MIX out outputs BUT the sound coming out of my DAW, ONLY through output 1&2. My configuration is Windows 10 x64 and I use Ableton Live and Reaper. Thank you! I've already asked that to the support at ESI, I'm waiting for an anser.

Best,

Davide

Share this post


Link to post
Share on other sites

I've got an answer from ESI. So I'll post it here for future reference. Only the first 4 inputs can act like mono channels and be heard through both monitors, there are 2  MONO buttons on the front for this purpose. MONO 1 affects inputs 1 and 2 and MONO 2 affects inputs 3 and 4. If you plug a mono source to any of the other inputs, you hear only one channel. But that can be managed with DAW routing I guess. As for the other question, to hear anything (DAW and harware inputs) through the monitors, you need to turn on Output 1-8 Volume knob on the front panel.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...