Jump to content

How do you know if the midi interferance is not working


chick korea

Recommended Posts

  • Members

I have those 30 dollars midi interferance (it does not even have a name)

 

 

im having problems i can not triger the samples ..

fro, the keyboard

the midi out is working fine i can triger form the pc to the keyboard .

but not triger form the keyboard to the pc software

 

i dont know if its the drivers i m suspecting that the midi

interferance is the problem if so how do you know or maybe may pc is the problem

Link to comment
Share on other sites

  • Members

Someone posted a link to a great little application checking the MIDI route to see if anything's wrong. I have no idea what they called it, can that person please post the link again?

 

Don't have any problems myself with the ESI M4U, it's cheap and got LED's showing you the current status. Maybe you should buy one of those?

Link to comment
Share on other sites

  • Members

Hello everyOne :)

 

I've the same problem.

 

(Keyboard: Yamaha P60, Sound Card: SoundBlaster Live 1024!, OS: Win98 o Win2k).

 

- I bought a midi cable (20 Euros) to connet the keyboard with my PC

 

- I can send info to the keyboard (play midi file)

- But I cannot receive info from the keyboard (my midi-in setting are OK!):mad: :mad:

 

 

The cable connection are OK!

 

Anyone have some Ideas for testing or solve the problem?

:confused::confused::confused::confused:

Thanks all

 

Bye Bye :)

 

CrazyCat

Link to comment
Share on other sites

  • Members

If I understood well, this cable should be a Y-cable with

*(DIN) MIDI IN

*(DIN) MIDI OUT

*(RS-232) Computer IN/OUT

 

And most of the time you connect this cable to the Joystick port of your sound card

 

 

I bought one some years ago, to bring it in Africa.

I tested it with a recent SBLive (at this time), and it didn't work AT ALL ; though it worked on older SoundBlasters (like the SB 16) and on my brother's Philips multimedia sound card.

 

Therefore this breakout cable doesn't have the same behaviour depending on the sound card you have.

One solution is to install a more professionnal driver (the main problem in the multimedia sound cards is not their hardware, but their very neglected drivers).

 

Another solution is to buy a separated 1-in/1-out USB MIDI interface for about 30-40 $ (cf. M-Audio, Edirol, etc ...)

Link to comment
Share on other sites

  • Members

Thanks cheptronics,

 

Yes the cable is like you write.

 

I'm very sad because I spent 20 Euros for a cable that might not run with my Sound Card (:mad: damn to Creative :mad: ) and on the user manual they didn't say nothing!!!

 

I'll think for your suggestion :( .

 

Thanks

 

Bye Bye :)

Link to comment
Share on other sites

  • 3 years later...
  • Members

Hi: I might know what probably is happening. Try adjusting the rate of the syn-ex midi stream transfers untill you get results. Just repeat process, untill everthing clicks/synchs together.I have problems even formating disks reading the manual. You should repeat process over & over for results. You are doing nothing wrong. Oh, by the way i just listened to your '75 R. T. F. :musicmagic alblum front & back. I recognized the nice sounds coming from your fender Rhodes, Mini Moog, Moog 15, Polymoog, ARP odessey,Ham - B3. Did you use the Oberheim DS-2 Digital Seq. on that LP. On the record sleeve, you look like Carlos Santana, Stanley Clark looks like the late Jimi Hendrix, & Joe the sax player looks like the honerable Carbon111. cheers:)

Link to comment
Share on other sites

  • Members

Chick,

It sounds like the drivers are improperly set.

 

Was there a CD with your USB/Midi box?

 

If so, open that software and look at the Midi Devices menu. It should list 2 or 3 Input and Output options. Your output is OK, so don't change it. Your input must be set wrong so try another option until it works.

 

If you don't have the drivers, you should download them. Does your USB/Midi box have 1 Midi In and 1 Midi Out and look something like this: http://www.musiciansfriend.com/product/MAudio-USB-MIDIsport-1x1-MIDI-Interface?sku=701258?

 

If so, download M-Audio's drivers for it: http://www.m-audio.com/index.php?do=support.drivers&k=driver&s=4&p=0f9b57d1a31a74a42bcb466298353d69&o=15&f=202

 

BTW, once you get everything working, always keep the USB cable plugged into the same USB socket on your computer (or Windows will give you the "Found New Hardware" message.)

Link to comment
Share on other sites

  • Members

Hi: I might know what probably is happening. Try adjusting the rate of the syn-ex midi stream transfers untill you get results. Just repeat process, untill everthing clicks/synchs together.I have problems even formating disks reading the manual. You should repeat process over & over for results. You are doing nothing wrong. Oh, by the way i just listened to your '75 R. T. F. :musicmagic alblum front & back. I recognized the nice sounds coming from your fender Rhodes, Mini Moog, Moog 15, Polymoog, ARP odessey,Ham - B3. Did you use the Oberheim DS-2 Digital Seq. on that LP. On the record sleeve, you look like Carlos Santana, Stanley Clark looks like the late Jimi Hendrix, & Joe the sax player looks like the honerable Carbon111. cheers:)

 

 

Hi chick korea, welcome to the forum! :wave:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...