Announcement
Collapse
No announcement yet.

E-Mu B3 and Proteus 2000 not responding to expression pedal

Collapse
X
  • Time
  • Show
Clear All
new posts

  • E-Mu B3 and Proteus 2000 not responding to expression pedal

    I have two E-Mu modules in my rack, a B3 and a Proteus 2000. When I connect a volume/expression pedal to my MIDI controller, the E-Mu modules do not respond to pedal changes by changing the volume. I also have a Roland XV-5050 in my rack which DOES respond to expression pedal changes using the same MIDI controller and pedal, so I know the pedal and controller are working properly.

    I have tried using both a Roland Juno-DS88 and a Studiologic Numa Compact 2X as the MIDI controller, but the E-Mu's will not change volume when I use the pedal. However, I believe that the E-Mu's are "seeing" the MIDI expression pedal messages sent by the controller because the front-panel MIDI activity LED is lit constantly when I rock the volume pedal with no keys depressed.

    I am new to the E-Mu modules, having just purchased them within the past few months. Does anyone have insight into how I can make the E-Mu's recognize and respond to expression pedal changes? Since the architecture and settings on the B3 and Proteus 2000 are similar, I am guessing that it is the same configuration issue on both units. Is there a "PatchCord" setting that I can create on a per-patch basis to force it to respond to expression pedal changes by altering the amp or MIDI volume?

    I've tried everything that I can think of. Hoping you guys and gals can help me out.

    Thanks!
Working...
X