Harmony Central Forums
Announcement Announcement Module
Collapse
No announcement yet.

Boss DD-3 won't shut off

Page Title Module
Move Remove Collapse









X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Boss DD-3 won't shut off

    I guess this is a better problem then it not turning on at all. I'm assuming this just has something to do with the switch itself, but i figured I would ask to be sure. Is this something that I can fix quickly myself?
    <div class="signaturecontainer">Live to play LIVE <img src="http://img3.harmony-central.com/acapella/ubb/Totally_jammin_out.gif" border="0" alt="" title="Jammin'" class="inlineimg" /> <br />
    <br />
    Proud member of the <font size="2"><font color="Navy">Jet Setters (Jet City Lounge)</font></font><br />
    <br />
    <font size="1">My Rig:<br />
    Jet City JCA2112RC<br />
    <br />
    TU-2 &gt; V-847 &gt; ST2 &gt; Route 808 &gt; DD-3<br />
    <br />
    Epi Les Paul Std+ (BG dark set)<br />
    Epi '56 Les Paul Goldtop<br />
    Warmoth Musiclander (Invader/'59)</font><br />
    </div>

  • #2
    It's possessed. It wants you to live in a world of delay.
    <div class="signaturecontainer"><font size="2">Good Deals with: Snail_killer, myTakamine, C Fuzz, johnrambo, AnderMocs (x2), finboy, conky, themeanreds, masterwuhan, smrz, brandnewzo, Jisatsu, RoboPimp, itkindaworks, CrowShack, Coach, Leaves, Yarbicus, Raintes, jcm800stratman, -MBro-, smalltownsongs, TravvyBear, young_grandma, d_dave_c, homestar_kevin, cryptosonic, RockDaJoJo, Lonely Tourist, jhamnett, H.P. Lovecraft, killthehippies45, bikescene, delayed delay, christianatl<br><br><br><br><font color="red">Bad Deals: Hello Music &amp; Cascade Microphones</font></font></div>

    Comment


    • #3
      It's possessed. It wants you to live in a world of delay.


      I like delay, but not that much.
      <div class="signaturecontainer">Live to play LIVE <img src="http://img3.harmony-central.com/acapella/ubb/Totally_jammin_out.gif" border="0" alt="" title="Jammin'" class="inlineimg" /> <br />
      <br />
      Proud member of the <font size="2"><font color="Navy">Jet Setters (Jet City Lounge)</font></font><br />
      <br />
      <font size="1">My Rig:<br />
      Jet City JCA2112RC<br />
      <br />
      TU-2 &gt; V-847 &gt; ST2 &gt; Route 808 &gt; DD-3<br />
      <br />
      Epi Les Paul Std+ (BG dark set)<br />
      Epi '56 Les Paul Goldtop<br />
      Warmoth Musiclander (Invader/'59)</font><br />
      </div>

      Comment


      • #4
        <div class="signaturecontainer"><font size="1"><i>Always without desire we must be found<br />
        If its deep mystery we would sound<br />
        But if desire within us be<br />
        Its outer fringe is all that We shall see</i></font><br />
        <br />
        <font size="1"><b>Good Deals</b>: Vinhoff, guitarslinger (3x), crwnedblasphemy, soundchaser59, Dimebag11, DarkCide, allan wwodrum, shesky, Scott K</font></div>

        Comment


        • #5
          Hold mode?
          <div class="signaturecontainer"><font size="2"><a href="http://microamp.tumblr.com/" target="_blank"><font face="Verdana">microamp.tumblr.com</font></a></font></div>

          Comment


          • #6
            turn off delay? I don't understand.....

            Comment


            • #7
              sounds like a mechanical error, get yourself a circuit board mounted spdt and fire up the soldering iron.

              or, call Ghostbusters
              <div class="signaturecontainer">&quot;It makes me as damp as a cellar down there, all mildewy...&quot;<br />
              <br />
              -jerri blank<br />
              <br />
              <br />
              <br />
              good trading experiences with: aztechno, usa83strat.<br />
              bad trading experiences with: hamer95usa</div>

              Comment


              • #8
                sounds like a mechanical error, get yourself a circuit board mounted spdt and fire up the soldering iron.

                or, call Ghostbusters
                <div class="signaturecontainer">Live to play LIVE <img src="http://img3.harmony-central.com/acapella/ubb/Totally_jammin_out.gif" border="0" alt="" title="Jammin'" class="inlineimg" /> <br />
                <br />
                Proud member of the <font size="2"><font color="Navy">Jet Setters (Jet City Lounge)</font></font><br />
                <br />
                <font size="1">My Rig:<br />
                Jet City JCA2112RC<br />
                <br />
                TU-2 &gt; V-847 &gt; ST2 &gt; Route 808 &gt; DD-3<br />
                <br />
                Epi Les Paul Std+ (BG dark set)<br />
                Epi '56 Les Paul Goldtop<br />
                Warmoth Musiclander (Invader/'59)</font><br />
                </div>

                Comment


                • #9
                  You found the Omar Rodriguez-Lopez setting.

                  Comment


                  • #10
                    Hold mode?


                    ...
                    <div class="signaturecontainer">Good deals with: Orangesix, Jhammnet, tsunamijesus, houseofglass21<br />
                    <br />
                    <font color="Red"><font size="4">Epiphone Empire</font></font><br />
                    <font color="white"><font size="1">I'm 18.</font></font></div>

                    Comment


                    • #11
                      it may be the switch, try taking the back off when its unplugged and finding the two points on the back of the board the switch is connected too. plug it every thing back in and place it upside down with the back of the case of, then short the two points with a piece of wire or aligator clips (it only has to be for a moment) to connect them and it should switch the pedal on or off every time you do this. If this solves the problem you need a new switch which can be ordered from small bear electronics unless im mistaken.
                      <div class="signaturecontainer"><div class="bbcode_container">
                      <div class="bbcode_quote">
                      <div class="quote_container">
                      <div class="bbcode_quote_container"></div>

                      <div class="bbcode_postedby">
                      <img src="images/misc/quote_icon.png" alt="Quote" /> Originally Posted by <strong>ToneClone89</strong>
                      <a href="showthread.php?p=36435643#post36435643" rel="nofollow"><img class="inlineimg" src="images/buttons/viewpost-right.png" alt="View Post" /></a>
                      </div>
                      <div class="message">In America we use intercourse to express approval.<br />
                      <br />
                      So, I approve.</div>

                      </div>
                      </div>
                      </div> </div>

                      Comment


                      • #12
                        yeah the switch might be broken. you can get a new one, or put it in a tb loop if you want trails to die in a hole
                        <div class="signaturecontainer"><div class="bbcode_container">
                        <div class="bbcode_quote">
                        <div class="quote_container">
                        <div class="bbcode_quote_container"></div>

                        <div class="bbcode_postedby">
                        <img src="images/misc/quote_icon.png" alt="Quote" /> Originally Posted by <strong>Naterel</strong>
                        <a href="showthread.php?p=44807862#post44807862" rel="nofollow"><img class="inlineimg" src="images/buttons/viewpost-right.png" alt="View Post" /></a>
                        </div>
                        <div class="message">Dear Liev,<br />
                        <br />
                        I went to see Richard The Third starring Kevin Spacey at the BAM theater last night and you were there, I waved and said I loved you in Phantoms. You did not wave back or acknowledge me, I thought we were homeboys but I guess not. Also you're much shorter in person.<br />
                        <br />
                        Love <br />
                        <br />
                        Natty</div>

                        </div>
                        </div>
                        </div> </div>

                        Comment


                        • #13
                          First off, make sure you're not in "hold" mode... then open the battery compartment and try pressing the switch with your finger. Sometimes, when the switch is on its way out, it will work when pressed completely down, but not when the battery compartment lid is doing the pushing.

                          Shorting the two contact points on the back of the switch, like smooff suggested, will definitely tell you if the electronic switching bit works as it should. Depending on how long the wires to the switch are, you might be able to get at it from the battery compartment (press the two small latches on the switch and carefully pull it out).

                          Also, what happens when you pull the cable from the input jack? The pedal should shut down, and then when you insert the cable again, it should power up in bypass mode. Assuming that the switch is broken, you should then not be able to turn it on. If the pedal turns on fine but just won't turn off, something's up with the electronics...

                          /Andreas
                          The Power List

                          Comment



                          • Working...
                            X