Harmony Central Forums
Announcement Announcement Module
Collapse
No announcement yet.

New Blackstar keeps dying

Page Title Module
Move Remove Collapse







X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • New Blackstar keeps dying

    I just received an HT20 and it keeps going silent on me. It will play for 5-10 minutes and then the volume slowly fades to nothing. I replaced the preamp tubes and it still dies. I have the back off and noticed that when the amp was working the power tubes were glowing like normal. After it went silent I looked again neither power tube was glowing.

    Could it be one or both power tubes? I could see maybe one of them not glowing but both? I don't have any extras to experiment with.

    Could it be something more serious than just tubes?

    I'm wondering if I should just send it back?
    <div class="signaturecontainer">&quot;You won't like me when I'm angry because I back up my rage with facts and documented sources&quot; ~ <i>The Credible Hulk</i></div>

  • #2

    I'm wondering if I should just send it back?


    Definitely
    <div class="signaturecontainer"><div class="bbcode_container">
    <div class="bbcode_quote">
    <div class="quote_container">
    <div class="bbcode_quote_container"></div>

    <div class="bbcode_postedby">
    <img src="images/misc/quote_icon.png" alt="Quote" /> Originally Posted by <strong>Rampage</strong>
    <a href="showthread.php?p=43260383#post43260383" rel="nofollow"><img class="inlineimg" src="images/buttons/viewpost-right.png" alt="View Post" /></a>
    </div>
    <div class="message">**************** cleans, play distortion? <img src="http://img3.harmony-central.com/acapella/ubb/confused.gif" border="0" alt="" title="Confused" class="inlineimg" /></div>

    </div>
    </div>
    </div> <div class="bbcode_container">
    <div class="bbcode_quote">
    <div class="quote_container">
    <div class="bbcode_quote_container"></div>

    <div class="bbcode_postedby">
    <img src="images/misc/quote_icon.png" alt="Quote" /> Originally Posted by <strong>RiffDaemon</strong>
    <a href="showthread.php?p=44490649#post44490649" rel="nofollow"><img class="inlineimg" src="images/buttons/viewpost-right.png" alt="View Post" /></a>
    </div>
    <div class="message">The scratchy high-end sounds like a wreck in Excitebike</div>

    </div>
    </div>
    </div> <div class="bbcode_container">
    <div class="bbcode_quote">
    <div class="quote_container">
    <div class="bbcode_quote_container"></div>

    <div class="bbcode_postedby">
    <img src="images/misc/quote_icon.png" alt="Quote" /> Originally Posted by <strong>buddhapaugh</strong>
    <a href="showthread.php?p=44976943#post44976943" rel="nofollow"><img class="inlineimg" src="images/buttons/viewpost-right.png" alt="View Post" /></a>
    </div>
    <div class="message">I had a nightmare experience like yours, Nerine, when I was in my late 20's/early 30's and was doing the tag-team thing with my buddy over the toilet. Now that was something----</div>

    </div>
    </div>
    </div> <br />
    <br />
    <br />
    <br />
    <b>Guitars</b>:<br />
    Fender-Hamer-Michael Kelly-Starfield-Ibanez<br />
    <br />
    <br />
    <b>Amps/Cabs</b><br />
    Drive-Eminence-Electro Harmonix-Fender-Jet City-Kustom-VHT-Yamaha<br />
    <br />
    <b>FX</b><br />
    ISP-Keeley-Pigtronix</div>

    Comment


    • #3
      Definitely


      This.
      <div class="signaturecontainer"><a href="http://hours.bandcamp.com" target="_blank"><font face="Arial Black"><font size="7">HOURS</font></font><br />
      </a><br />
      <br />
      <div class="bbcode_container">
      <div class="bbcode_quote">
      <div class="quote_container">
      <div class="bbcode_quote_container"></div>

      <div class="bbcode_postedby">
      <img src="images/misc/quote_icon.png" alt="Quote" /> Originally Posted by <strong>thegumbootman</strong>
      <a href="showthread.php?p=46353444#post46353444" rel="nofollow"><img class="inlineimg" src="images/buttons/viewpost-right.png" alt="View Post" /></a>
      </div>
      <div class="message"><font size="1">I managed to not say the word &quot;****************&quot; until I was 18<br />
      <br />
      In primary school when my friends discovered swearing, I thought &quot;I've never said the f-word before. I'm never going to say it&quot;. I wanted to say it when I got older (mostly because my friends would nag me about saying it), but I just didn't want to end the streak of not-saying it<br />
      <br />
      I ended up accidentally saying it to my girlfriend at the time. I said &quot;Someone told me that Ben got with a really fat girl and he titty-****************ed her&quot;<br />
      </font></div>

      </div>
      </div>
      </div> </div>

      Comment


      • #4
        Definitely send it back. I've seen these burn out the board after that exact same complaint. Send it back as soon as possible and get a replacement
        <div class="signaturecontainer"><b><div align="center"><font color="#483d8b">Vanquish Mystique Custom<br />
        Marshall JCM900 4100ri<br />
        Marshall 1960a<br />
        Ibanez TS9<br />
        Ibanez AD9<br />
        Korg Pitchblack<br />
        Sanyo Eneloop</font></div></b></div>

        Comment


        • #5
          Yeah, its got a transformer issue. I had an amp a couple years ago that would fade in and out just like that.

          Seriously! Send that mutha back!!!
          <div class="signaturecontainer"><a href="http://acapella.harmony-central.com/forums/showpost.php?p=34039725&amp;postcount=159" target="_blank"><b><font color="purple">Trade References</font></b></a><br />
          <br />
          <i><font face="Tahoma">Formerly the ass schismed</font></i> <img src="http://img3.harmony-central.com/acapella/ubb/biggrin.gif" border="0" alt="" title="Big Grin" class="inlineimg" /></div>

          Comment


          • #6
            Could it be something more serious than just tubes?


            what you're playing

            it doesn't like it

            sorry

            just the messenger

            The community here was awesome but the digs &amp; spirit of the place has been in decline ever since it became a business venture rather than a simple collective and this latest gong show really brought the chickens home to roost.<br><br>Necessity is the mother of invention, ergo: <a target="_blank" href="http://www.guitarampboard.com"><font color="#0000FF">www.guitarampboard.com</font></a>.<br><br>So long and thanks for all the fish, love izzy.<br><br>:wave:

            Comment


            • #7


              It sounded pretty awesome too.

              Oh well. I might hold off on getting another one until I can demo a Jet City.
              <div class="signaturecontainer">&quot;You won't like me when I'm angry because I back up my rage with facts and documented sources&quot; ~ <i>The Credible Hulk</i></div>

              Comment


              • #8
                what you're playing

                it doesn't like it

                sorry

                just the messenger



                I was playing that riff you taught me.

                oke:
                <div class="signaturecontainer">&quot;You won't like me when I'm angry because I back up my rage with facts and documented sources&quot; ~ <i>The Credible Hulk</i></div>

                Comment


                • #9


                  It sounded pretty awesome too.

                  Oh well. I might hold off on getting another one until I can demo a Jet City.


                  Worth it!
                  <div class="signaturecontainer"><b><div align="center"><font color="#483d8b">Vanquish Mystique Custom<br />
                  Marshall JCM900 4100ri<br />
                  Marshall 1960a<br />
                  Ibanez TS9<br />
                  Ibanez AD9<br />
                  Korg Pitchblack<br />
                  Sanyo Eneloop</font></div></b></div>

                  Comment


                  • #10
                    I'd send it back. No use worrying about it when you dont have to :thu:
                    <div class="signaturecontainer"><b>Guitars</b>: <b>Logan Telecaster</b>w/ Duncan P90's <b>Fender MIM Tele</b> w/ Duncan Little 59, <b>Ibanez SZ320</b> w/ Duncan JB,<b>Alvarez RF4102C</b><br />
                    <b>Amps</b>: <b>Blackstar Stage 60</b>, <b>Blackstar HT20H</b>,<b>Fender Mustang II</b><br />
                    <b>Pedals</b>:BBE Supa Charger, Dunlop EVH Wah, Dunlop Volume, TC Nova Delay, TC Polytune,Zvex Distortron,MXR Custom BadAss OD, Xotic AC Boost,Dane Electro 7 band EQ, CC Tremolo, Line6 M5<br />
                    <b>Line6 Relay G30 Wireless</b></div>

                    Comment


                    • #11
                      I was playing that riff you taught me.

                      oke:


                      ur doing it wrong
                      The community here was awesome but the digs &amp; spirit of the place has been in decline ever since it became a business venture rather than a simple collective and this latest gong show really brought the chickens home to roost.<br><br>Necessity is the mother of invention, ergo: <a target="_blank" href="http://www.guitarampboard.com"><font color="#0000FF">www.guitarampboard.com</font></a>.<br><br>So long and thanks for all the fish, love izzy.<br><br>:wave:

                      Comment


                      • #12
                        Had the EXACT same problem with a 60 soloist. Faded in, and I got nothing but fizz when I really dug into the strings. Changed tubes, and the fuse - nothing. I didn't waste any time in sending it back.
                        <div class="signaturecontainer"><font face="Lucida Console">Ah, Dickhammer.</font><br />
                        <br />
                        HAPPY DEALS: chad_sux, bmxman37, onwingsoflead, dogbone94, FrontEndLoader, many others.....<br />
                        <br />
                        ______________________________________<br />
                        <br />
                        <u>GEAR</u><br />
                        Line 6 DT25<br />
                        Line 6 HD500<br />
                        First Act Custom Shop Lola<br />
                        PRS 20th SC</div>

                        Comment


                        • #13
                          Had the EXACT same problem with a 60 soloist. Faded in, and I got nothing but fizz when I really dug into the strings. Changed tubes, and the fuse - nothing. I didn't waste any time in sending it back.


                          Yep, calling them tomorrow.
                          <div class="signaturecontainer">&quot;You won't like me when I'm angry because I back up my rage with facts and documented sources&quot; ~ <i>The Credible Hulk</i></div>

                          Comment

                          Working...
                          X