Harmony Central Forums
Announcement Announcement Module
Collapse
No announcement yet.

M50 problems, anyone?

Page Title Module
Move Remove Collapse







X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • M50 problems, anyone?

    I bought a new Korg M50 from American Musical Supply in October. It has started making some kind of weird sustained phaser-like sound after I hit a note - almost like a wash - and just on some sounds. Even basic ones like Grand Piano. And on some timbres, it happens on some keys and not others. It seems to get much worse as I play notes lower on the keyboard. On some patches it's only certain sections of the keyboard, which makes no sense to me. I'm stumped - I did a full factory reset and it made no difference.

    Any suggestions before I take it in for service? I'd really rather not be without it for an extended period of time.

     

    Thanks!

    Mike

    * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
    My cover band

    HARD WORK BEATS TALENT WHEN TALENT DOESN'T WORK HARD

  • #2

    I'm an M50 owner, and have never heard of this problem before. Some things to try and diagnose the problem:

     

    1. Try with different speakers or headphones, it might not be the M50 itself.

    2. Does the problem occur from both the headphone output and the stereo outputs?

    3. Try wobbling the joystick and turning SW1 and SW2 on and off on the effected sounds and see if it makes any difference

    4. Go to the IFX / TFX screens and disable all the effects, and see if this makes a difference

    5. Does the problem occur on the 'INIT Program' patch?

     

    You might get more joy if you ask over at Korg fourms, in the M50 sub forum.

    Comment


    • mstreck
      mstreck commented
      Editing a comment

      Nismology wrote:

      I'm an M50 owner, and have never heard of this problem before. Some things to try and diagnose the problem:

       

      1. Try with different speakers or headphones, it might not be the M50 itself. I did - it didn't change.

      2. Does the problem occur from both the headphone output and the stereo outputs? Yes

      3. Try wobbling the joystick and turning SW1 and SW2 on and off on the effected sounds and see if it makes any difference Joystick/SW1/SW2 all affect the noise, but does not reduce it.

      4. Go to the IFX / TFX screens and disable all the effects, and see if this makes a difference I will try that tomorrow. Thanks!

      5. Does the problem occur on the 'INIT Program' patch? Yes

       

      You might get more joy if you ask over at Korg fourms, in the M50 sub forum.

      Thanks. I did post on the M50 forum - nothing helpful so far. :mansad:

       


  • #3
    What if u turn off all effects?
    <div class="signaturecontainer"><font size="1"></font></div>

    Comment


    • mstreck
      mstreck commented
      Editing a comment

       


      zzzxtreme wrote:
      What if u turn off all effects?


      Still there.

Working...
X