Jump to content
Sign in to follow this  
ralley

Quadraverb and expression pedals

Recommended Posts

Hi guys, hoping someone out there can help me with a problem I'm having with my old Alesis Quadraverb with a Behringer FCB1010 foot controller.

 

I'm trying to use the expression pedal inputs on this to control various parameters including overall volume. The problem I'm having is that to use expression pedal inputs in the range 0-127 to control the volume from 0 to full I need to set the Midi controller amplitude on the Quadraverb to 99. However as the Quadraverb adds the controller input to the current level I must set the default level to 0. The net result is that when I switch to the patch my volume drops to 0 until I give the expression pedal a little wiggle.

 

I got around this be setting the amplitude to -99 and the default level to 99 but this means the pedal direction is reversed. My other solution was to go back to the first set up but also program the foot controller to send a value of 127 (full volume) when a patch is selected, however this does not seem to work consistently (suspect a timing issue).

 

Any Quadraverb gurus got a solution?

Rob.

Share this post


Link to post
Share on other sites

I don't have any quick answers for you, but I have the same midi controller and 3 different quadraverbs. I know one of them has a software update to the qv+, but I wasn't aware that the others could do global midi volumes.

 

How are you accessing that screen? I will test on my end to see if I get the same results.

 

As a side note, I know that the midi mapping on the QV is a little off. I set the offsets to be 0=0, 1=1, 2=2, etc...but when I press 1 on my midi board, it actually brings up patch 0 on the qv. I got that to change, by remapping, but then it skipped 1. I think that the programming on it was just too early to really be effective.

Share this post


Link to post
Share on other sites

As a side note, I know that the midi mapping on the QV is a little off. I set the offsets to be 0=0, 1=1, 2=2, etc...but when I press 1 on my midi board, it actually brings up patch 0 on the qv. I got that to change, by remapping, but then it skipped 1. I think that the programming on it was just too early to really be effective.

 

Yeah I also just work around the mapping problem by sending a program change 1 higher than what the QV displays.

 

Rob.

Share this post


Link to post
Share on other sites

Rob,

 

I checked on mine and realized that I had tried the Mod features before. You're right, the same thing happens on mine. If I set the mod to -99, I can roll it back to little to no sound, but it doesn't quite go back to full volume and as you said, the controller is back wards.

 

I did think of something, but haven't tested it. You could try setting the berhinger exp pedal to be backwards. When you setup the controller, it has three screens it scrolls through: midi channel, setting heel down, setting heel up or (0 and 127) respectively. You could try reversing those, so the pedal heel down would be 127 and heel up would be 0. I think this might solve the problem.

Share this post


Link to post
Share on other sites

Unfortunately you don't seem to be able to reverse the values output from the Behringer.

 

I'm going to pull mine apart and see if it's possible to reverse the activation of the expression pedals either mechanically or electrically.

 

Cheers, Rob

Share this post


Link to post
Share on other sites

Unfortunately you don't seem to be able to reverse the values output from the Behringer.


I'm going to pull mine apart and see if it's possible to reverse the activation of the expression pedals either mechanically or electrically.


Cheers, Rob

 

That's a lot of hassles, good luck. For what it's worth, the Rocktron Replifex does this as part of the midi setup, it allows you to set the high and low of the sweep, so you can start at 80 on your preset and have the sweep be 0-127. I'm sure just about any newer unit will do this. I know you probably don't want to go down that road, but it might be easier than tearing everything apart...

 

Again, good luck...

Share this post


Link to post
Share on other sites

Can somenone help with with basic configuration of the Quadraverb and the FCB1010? I can't get the expression pedals to do anything. I would like to use one of them as a volume pedal but nothing seems to work.

 

Any help would be very appreciated.

Share this post


Link to post
Share on other sites

Can somenone help with with basic configuration of the Quadraverb and the FCB1010? I can't get the expression pedals to do anything. I would like to use one of them as a volume pedal but nothing seems to work.


Any help would be very appreciated.

 

Try the description I gave in post #3 of this thread, if that's not enough let me know and I'll give you a more detailed step by step. I never got around to resolving my issue so I've still got the controls reversed for volume.

 

Rob.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...