Jump to content

Help with IEM


Recommended Posts

  • Members

Switched to IEM's a couple months ago and love them. I'm using the Shure psm 200 with UE 5 pro buds. Problem is, all of a sudden I'm getting everyone's vocals in my ears. All I want in my IEM's are my vocal and keys. I'm the only one using IEM's in the group. We use an Allen & Heath MixWiz 16:2. It was working great, now this. Any suggestions?

Thanks lad

Link to comment
Share on other sites

  • Members

 

Switched to IEM's a couple months ago and love them. I'm using the Shure psm 200 with UE 5 pro buds. Problem is, all of a sudden I'm getting everyone's vocals in my ears. All I want in my IEM's are my vocal and keys. I'm the only one using IEM's in the group. We use an Allen & Heath MixWiz 16:2. It was working great, now this. Any suggestions?

Thanks lad

 

 

You need to have your own monitor send separate from the rest of the band that only sends your vocal and keys to you.

 

The MixWiz has at least 2 monitor sends. You should have no problem doing this with your setup.

Link to comment
Share on other sites

  • Members

If it used to work as you wanted - and then stopped - something has changed. That means the signal path has changed - or (what I suspect is more likely), somebody "fixed" your mix by adding a little bit of everything to the AUX mix that your IEM transmitter is connected to.

 

It's impossible to determine what caused the change without more information about your setup. The simplest thing for you to do to fix it is as follows:

 

Confirm that your IEM transmitter is being fed by an "AUX Send" on the MixWiz board. Be certain that your IEM transmitter is the only device connected to it (i.e., ensure that there are no "Y" cables in the signal path - folks can get pretty creative when it comes to finding a way to feed monitors!)

 

Then examine the Aux settings on each input channel for whatever Aux

Send your IEM transmitter is connected to. Anything you DON'T want in your AUX mix should be turned down completely - and anything you DO want in your AUX mix should be turned up. Don't be afraid to turn the channels you DO want in YOUR monitor mix up to the 3 o'clock position.

 

Good luck!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...