Jump to content
Sign in to follow this  
usebigwords

Strymon Timeline help

Recommended Posts

I recently invested in a Strymon Timeline to replace my Timefactor. I’m doing my presets one at a time and came across a problem:

when I engage my delay, play a note, disengage the delay to play a note I don’t want delay on, then engage the delay again to play a note I do want delay on, the delay gets out of sync. The delay will come on, but not when I think it should. Like, the delay will come on after the original notes are repeating. This seems to be no problem for the Eventide. Perhaps there’s a setting I’m missing in the timeline.

This is hard to describe. I have a song where I’m playing a delay around 36 bpm. I trigger the delay off to play notes I don’t want repeated in between notes I do. When I trigger the delay off, there’s no problem. The notes are being repeated from the delay and I’m able to play notes I don’t want repeated. When I trigger the delay back on and play notes I want repeated, it seems to take a bit to catch up and ruins the notes that were repeating the whole time. Causing two different times within a delay. It makes it sound like I’m not playing in time.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...