Jump to content
Anderton

DigiTech Vocalist Live 4 (VL4)

Recommended Posts

 

Quote Originally Posted by hubcaps2

View Post

My VL4 is now 3 years old and it's got a fault which I think is in the mic pre-amp stage. The unit works OK for a while then at frequent intervals produces a short duration VERY loud distorted "spike" in the output.

Anyone had a similar fault and if so was it easy to get repaired ?

 

An update :

I took the VL4 to a technician who solved the problem by doing a factory reset...

Share this post


Link to post
Share on other sites

 

Quote Originally Posted by hubcaps2

View Post

An update :

I took the VL4 to a technician who solved the problem by doing a factory reset...

 

Thanks for the tip! I guess it's important to remember that in today's microprocessor-driven gear, the occasional reboot is probably a good idea...as long as you remember to save your patches first, so you can reload them.

Share this post


Link to post
Share on other sites

Anyone still using the VL4? I use mine in my studio and am curious about how others connect the VL4 to their interface. Thanks.

Share this post


Link to post
Share on other sites
On 9/21/2007 at 8:20 AM, Anderton said:
 
Quote Originally Posted by ihateyouguys View Post
Question for anyone who can answer it:

Can the effects from the guitar effects section be applied to the 'guitar thru' signal?

As far as I can tell, no...guitar thru is just to pick off the guitar signal then send it along to your subsequent amplification system.

Good Morning I have a VL4 and want to change the utility parameters. I can change the settings but cant save the settings. There is no instruction in the manual on how to exit this mode and save the changes made? I have tried everything under the sun! You can change the Utility settings and they will function as required until you power down & when powered up still as the factory default. There has to be a procees to save the changes ???

I have 6 digfitech products & this is  the only one I cant sort out with the manual. Would really appreciate any help you can offer. Its probably just one press of one or two buttons?

TIA Russell

Share this post


Link to post
Share on other sites

Help Help Help with Digitech VL-4

Sorry just posting again as I was not sure if my question was posted as a new member.

Good Morning I have a VL4 and want to change the utility parameters. I can change the settings but cant save the settings. There is no instruction in the manual on how to exit this mode and save the changes made? I have tried everything under the sun! You can change the Utility settings and they will function as required until you power down & when powered up still as the factory default. There has to be a procees to save the changes ???

I have 6 digfitech products & this is  the only one I cant sort out with the manual. Would really appreciate any help you can offer. Its probably just one press of one or two buttons?

TIA Russell

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...