Jump to content

Line 6 M9?


kriista
 Share

Recommended Posts

  • Replies 3.5k
  • Created
  • Last Reply

Top Posters In This Topic

  • Members
I've got a problem with running the M9 in stereo. I've checked the manual and I don't see any solution for this weirdness.


I plugged my dirt boxs into the (mono)L input and I run the two outputs to my two amps. Both amps sound good when I'm running effects, but if all the effects in a Scene are off, then no sound is sent to the amp using the Right output. Only the Left side works.


BTW, I don't have to be running a stereo effect to get them both to sound, but sometimes I just want to run my guitar clean through both amps.


Is there a way I can get both amps going all the time, weather effects are being used or not? If not it's going to be impossible for me to use this with my stereo rig.



are you on true bypass or dsp mode?

you may need it to be dsp for it to go through....as having TB may make it not even see that there is a stereo channel.

Link to comment
Share on other sites

  • Members
can you run the looper out one output and the live guitar signal out the other?



You can on the m13, but I don't think the m9 has the feature to select where goes where. (i think...not really sure)

also, you can choose effects 1 and 2 to go right and 1-4 go left....(edit not 1 and 2 go to one and 3 and 4 go to another)

Just don't think the 9 does.

Link to comment
Share on other sites

  • Members
You can on the m13, but I don't think the m9 has the feature to select where goes where.


I know on the m13 you have a stereo looper.


also, you can choose effects 1 and 2 to go right and 3 and 4 go left if you so choose....or 1 and 2 go right and 1-4 go left.


Just don't think the 9 does.



some cool options on the M13 there

Link to comment
Share on other sites

  • Members
some cool options on the M13 there



{censored} sorry robo, I'm getting all my details wrong.

no stereo looper, both go to dual mono.
stereo FX loop though, can be put anywhere in chain.
effects 1-2 can go to one area (or whatever configuration) and 1-4 can go to another, spliced, not split...so both amps can get the same tonal experience, but one amp over the other may get all the ambience.


I think...man I need to go to lunch. :facepalm:

Link to comment
Share on other sites

  • Members
are you on true bypass or dsp mode?


you may need it to be dsp for it to go through....as having TB may make it not even see that there is a stereo channel.



I've tried both bypass and dsp, same problem. I've also tried running Left and Right signals into the M9 from another stereo pedal so that I have L and R in and L and R out. Same problem.

Link to comment
Share on other sites

  • Members
I've tried both bypass and dsp, same problem. I've also tried running Left and Right signals into the M9 from another stereo pedal so that I have L and R in and L and R out. Same problem.



I'll try this when I get home and see why it isn't working for you. It doesn't make sense that it wouldn't be working.

did you try running left and right out of the m9 into another stereo pedal instead of vice versa?

Link to comment
Share on other sites

  • Members
I'll try this when I get home and see why it isn't working for you. It doesn't make sense that it wouldn't be working.


did you try running left and right out of the m9 into another stereo pedal instead of vice versa?



Yes, (I'm using a MXR Stereo Tremolo). Same problem, no Right signal when all the effects in a Scene are off.

Link to comment
Share on other sites

  • Members
did you go into set up and actually assign the expression pedal to the effect you are controlling for the scene you are in?



Manuals are great for that sort of thing.



Ya I'm in my scene right? I entered the setup and turned exp pedal 1 for all three banks. The I exited out and tried to program it.

Like I said it works but when I hit all the way up on the Ernie Ball the little bar goes all the way down for the effect I'm controlling. Then it doesn't work anymore.

But if I stay within a really short range on the exp pedal it works fine. But I can't be expected to play like that live. I will accidently go all the way and it will FAIL live.

Link to comment
Share on other sites

  • Members

My M9 came today. Here in CT it's been raining cats and dogs so I was a bit startled to see the plastic bag around the shipping box had been... uhh... "compromised". But the actual M9 box was bone dry, phew.

Don't have time to play it just yet but I'll be back tonight with first impressions. NPD!!!

Link to comment
Share on other sites

  • Members
Ya I'm in my scene right? I entered the setup and turned exp pedal 1 for all three banks. The I exited out and tried to program it.


Like I said it works but when I hit all the way up on the Ernie Ball the little bar goes all the way down for the effect I'm controlling. Then it doesn't work anymore.


But if I stay within a really short range on the exp pedal it works fine. But I can't be expected to play like that live. I will accidently go all the way and it will FAIL live.



I'm not trying to be mean, so please don't take it that way...but it really sounds like it may be user error somehow.


I am using this live....various expression controls....ernie ball 25k...and there is NO issues what so ever.

Have you updated to the newest version?

If so, do you have the tick marks for heel and toe position?

If so...are you saying when you toe up it goes beyond what you have it set as....or when heel down it goes beyond what you have it set as?

Are you sure it isn't set up that way and you need to re map it and SAVE so it remembers it?

What effects is it doing it for?

what parameters for those effects?


Are you sure you have set your heel control first...and then edited the toe control? Are you sure you have turned OFF the expression SETTINGs on the effects you do not want to change, or are you really expressioning controls of 3 effects at the same time, all the time?

I just don't understand, because I am having 0 of these issues....

Link to comment
Share on other sites

  • Members

Anyone running their dirt boxes in front of the M9? (I know this is prolly how most have it set)

Question is...how do the filter and phaser effects sound "after" the dirt?

I usually put my swirly and filters in front of my dirt.

Really wish this thing had Ins/outs to pop other pedals between effects.

Thoughts??

Thanks in advance! ;)

Link to comment
Share on other sites

  • Members
Anyone running their dirt boxes in front of the M9? (I know this is prolly how most have it set)

Question is...how do the filter and phaser effects sound "after" the dirt?

I usually put my swirly and filters in front of my dirt.

Really wish this thing had Ins/outs to pop other pedals between effects.

Thoughts??

Thanks in advance!
;)



That's the advantage of the M13, you can place the effects loop anywhere, so if you want comp, boost, vibe, or eq in front, you can do that.

Link to comment
Share on other sites

  • Members

I've been running mostly JUST the M9 while I get used to it, but I did take it to practice a few weeks back to run after my dirt & thought it sounded great for 'verb, trem & the 80A flanger.

You're 110% correct - a loop in the M9 that could be put whereever in the chain would be NUTS.

Anyone running their dirt boxes in front of the M9? (I know this is prolly how most have it set)

Question is...how do the filter and phaser effects sound "after" the dirt?

I usually put my swirly and filters in front of my dirt.

Really wish this thing had Ins/outs to pop other pedals between effects.

Thoughts??

Thanks in advance!
;)

Link to comment
Share on other sites

  • Members

I think I have the one with the 250k pot

Might that be the reason why it's not working? Also I don't have the 2.0 update yet...

I don't know if it's exactly user error. I've used it before on my Timefactor to control different parameters.

Like I said it does work but I soon as I program it and try to use it it changes the value all the way up to the mid point of the range of the Ernie Ball.

Then when I get to the top it jumps the parameter back to zero and it doesn't work anymore... I think I need to get the 25k version...

Link to comment
Share on other sites

  • Members

right...I know the M13 has the loop. I'm dumbfounded that they didn't include this on the M9.
It really would have made it the Holy grail IMHO! ;)
Still wondering how the filters sound with the dirt in the front? thin?
Guess to really make it work you'd have to buy two M9s but by then you might as well have a M13 no?
:facepalm::confused:

Link to comment
Share on other sites

  • Members
I think I have the one with the 250k pot


Might that be the reason why it's not working? Also I don't have the 2.0 update yet...


I don't know if it's exactly user error. I've used it before on my Timefactor to control different parameters.


Like I said it does work but I soon as I program it and try to use it it changes the value all the way up to the mid point of the range of the Ernie Ball.


Then when I get to the top it jumps the parameter back to zero and it doesn't work anymore... I think I need to get the 25k version...



yea, the 250k is not supposed to work, or if it does at all, it isn't one of the ones line 6 says can be used correctly which is the reason why it isn't working, the pot value is too high.

I had used the 250k on my timefactor before and found it to be very fincky. It wouldn't rest at a specific value, the heel and towe constantly changed values, it just wasn't seemeless. this was until I read that, like line 6, eventide suggests the 25k, not the higher values, to properly work.

Like I said, I wasn't trying to necessarily single you out saying you were doing anything wrong, but I didn't think it was an issue with the M9, but the expression pedal or how things were being set up or something.

Link to comment
Share on other sites

  • Members

I updated mine recently...... and I haven't taken the time to do it yet, but I'm going to take some time and set up one of the folders for use w/ my stomps.

 

I think I'll set up an entire scene like a DL4 .... only w/ double the presets! Then one for filters & mods.... maybe a couple of MM4/FM4 and DL4/Verbzilla hybrids. One for nothing but octaves & pitch-shifted harmonies too.

 

Should be sweet.

Link to comment
Share on other sites

  • Members
right...I know the M13 has the loop. I'm dumbfounded that they didn't include this on the M9.

It really would have made it the Holy grail IMHO!
;)
Still wondering how the filters sound with the dirt in the front? thin?

Guess to really make it work you'd have to buy two M9s but by then you might as well have a M13 no?

:facepalm::confused:



Lots of people run filters and phases and stuff AFTER dirt in stompbox form....me being one of them.

There is only 100 dollars difference between the m13 and m9....the m9 can't give you everything the m13 can, or there would be no reason for them both to exist.

It isn't supposed to be as involved as some are wanting it to be...that is, in fact, what the m13 is for.

Link to comment
Share on other sites

  • Members
Lots of people run filters and phases and stuff AFTER dirt in stompbox form....me being one of them.


There is only 100 dollars difference between the m13 and m9....the m9 can't give you everything the m13 can, or there would be no reason for them both to exist.


It isn't supposed to be as involved as some are wanting it to be...that is, in fact, what the m13 is for.




sure I understand and all... (of course having just dirt, a wah and the m9 on a "small" pedalboard would be the holy grail easy/small rig I was hoping for.)
Still trying to find out if it might work would the dirt up front. I could live with the phasers after dirt. But I used own a FM4 that I love and always thought I sounded "way" better early in the chain before dirt. (sadly my FM4 took a dump and died or I'd just snag the m9 and put the FM in front)
So how do the filters sound when running dirt into them?
Have you tried it both ways?
Thanks in advance!
:thu:

Link to comment
Share on other sites

  • Members
are you on true bypass or dsp mode?


you may need it to be dsp for it to go through....as having TB may make it not even see that there is a stereo channel.



True-bypass or DSP bypass, you should still get signal at BOTH output jacks if you are only plugged into the L/Mono jack.

If you were to plug your guitar into the Right input jack you would only get Right out when all fx bypassed.

Link to comment
Share on other sites

  • Members
Ya I'm in my scene right? I entered the setup and turned exp pedal 1 for all three banks. The I exited out and tried to program it.


Like I said it works but when I hit all the way up on the Ernie Ball the little bar goes all the way down for the effect I'm controlling. Then it doesn't work anymore.


But if I stay within a really short range on the exp pedal it works fine. But I can't be expected to play like that live. I will accidently go all the way and it will FAIL live.



you are definitely using the 250k version. Same problem I had before I realized the 250k model was incompatible.

Link to comment
Share on other sites

  • Members
Anyone running their dirt boxes in front of the M9? (I know this is prolly how most have it set)

Question is...how do the filter and phaser effects sound "after" the dirt?

I usually put my swirly and filters in front of my dirt.

Really wish this thing had Ins/outs to pop other pedals between effects.

Thoughts??

Thanks in advance!


Same question, except with the pitch shifting stuff. :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...