Jump to content

Nother quick bigsby question....need helps :(


Recommended Posts

  • Members

Okay. So i've got my bigsby bridge installed(tele belly), now doing the vibrato arm.

Here's my problem.

 

33udf10.jpg

 

That part moves freely from side to side as though there is a small gap. Strings keep getting caught in the gap. How do i fix this or do i not worry about it?

 

Second, 3525f1t.jpg

 

The metal surrounds of the bridge are making contact with strings before it reaches the saddle. Is this a problem or should i ignore it?

Link to comment
Share on other sites

  • Members

If I am reading this right your strings are sliding into the gap on the extreme left and right side (your e strings) of the roller bar? And on top of that your strings are hitting a part of the bridge before it hits the saddle or grooves?

 

Both should not be happening >_

Link to comment
Share on other sites

  • Members

The Jazzmaster bridge was meant to installed with the adjustment screws pointing away from the pickups, opposite of what's in the photo. On a Telecaster this makes it really difficult to set intonation since you can't really fit a screwdriver between the bridge and tailpiece. A Mastery bridge will help big time because it adjusts with an allen wrench and you can easily cut an allen wrench to be able to fit in the space. However, what I do for the standard bridge is remove the roller bar on the Bigsby. You just tap it out from the side with a hammer and something pointy like a centerpunch. That'll give you enough room to get a screwdriver in there. Once you get your intonation set put the bar back in with the hammer and centerpunch.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...