Jump to content

PODXT Live/ Atomic Reactor Help needed, please


JeffB

Recommended Posts

  • Members

Is there ANY friggin way to turn OFF the mic simulations on a POD XTL while being in "Studio Direct" mode?

 

I'm running the XTL into my new Reactor using the recommended "Direct" mode and its VERY muffled sounding due to the mic sims (just sounds like an amplified recording instead of a "live" amp)

 

I tried running the XTL using the "Combo/poweramp" EQ option and it gets really nasty harsh, trebley.

 

Thanks in advance for any help :)

Link to comment
Share on other sites

  • Members

Thanks folks for the replies :)

I did know you can turn the whole cab off in direct...but I guess it's all or nothing with the XTL :rolleyes:

Sounds meehhhhh with the AIR on 0..I rolled that off last night :(

I was running it through my Rivera Chubster's front end with just the cab sims and "combo EQ", and it was VERY convincing for a "real" amp sound, but I was getting wierd octaver like overtones on certain notes.

I LOVE the low end and the tube amp "feel" the atomic imparts, but I suspect this may get returned..disappointing.

I may try a tonelab or Boss GT8 through it first tho since I don't *have* to use a mic sim w/ the cab sim with either of those.

Link to comment
Share on other sites

  • Members
Originally posted by JeffB

Is there ANY friggin way to turn OFF the mic simulations on a POD XTL while being in "Studio Direct" mode?


I'm running the XTL into my new Reactor using the recommended "Direct" mode and its VERY muffled sounding due to the mic sims (just sounds like an amplified recording instead of a "live" amp)


I tried running the XTL using the "Combo/poweramp" EQ option and it gets really nasty harsh, trebley.


Thanks in advance for any help
:)



You gotta be doing something wrong. All of the reviews rant and rave about how it warms up the sound, brings it to the front, etc. Read the reviews. Someone mentioned on how to get it to sound better.

Link to comment
Share on other sites

  • Members

Originally posted by Romanian Reaper



You gotta be doing something wrong. All of the reviews rant and rave about how it warms up the sound, brings it to the front, etc. Read the reviews. Someone mentioned on how to get it to sound better.

 

 

that's right...but the combo/poweramp mode is meant to be used in the return loop...as a main preamp while bypassing your amp's preamp...not in front.

Link to comment
Share on other sites

  • Members

I tried it every way possible last night using the Combo/Stack EQ

Still never could dial out the buzziness without cutting the highs to the point of mud. It def feels like a tube amp , but there's this huge lower midrange spike that makes it sound "congested." Like tunnelvision, only with sound. "The directional" comment people make I guess, but it's obnoxiously so. I used the Focus EQ on the XTL to try and pull out the over projection and no go.

I was a/b' ing last night with my Rivera....no comparison really. Night and Day. Then I plugged the XTL back into the Rivera and much better...def not as warm as in the Reactor, but at least it doesn't have that "congestion" issue.

Back to the drawing board :( Thanks everyone for your help :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...