Jump to content

Rack Tuner problem


kid innocence

Recommended Posts

  • Members

Hey guys. I have one of those older model Korg rack tuners, DTR-1 I believe. Anyway, it had always worked perfectly when I used it through my Marshall effects loop, but I recently bot a Boss TU-1 tuner, so I had no use for it, so I gave it to the bass player of my band. His bass amp doesnt have an effects loop, so he sent a cable from one of his main outputs into the tuner. It worked for about a month or so, but today, it stopped reading the notes. It still has power, and the little green light in the center is on, but it doesnt pick up anything he plays. Could he have possibly fried the circuit board since he used a main amp output and not an effects loop?

Link to comment
Share on other sites

  • Members

here's what I'd try.

 

unplug it from everything.

run directly into it from a guitar, see if it picks up a note (be sure the mute function is off and that you're going into the correct input)

if that input doesn't work, switch to the second (the DTR-1 has two, I do believe)

if that doesn't work, try the inputs on the back.

if that doesn't work, put it the effects loop on your head.

lastly...if nothing works...open it up and see if you see any parts that look like they're burnt.

one more thing. send it to me for free. thanks.

Link to comment
Share on other sites

  • Members

 

Originally posted by wrekkedmatt

dude you might want to get that head checked out too... im not sure, but using a tuner as load may have messed something up that you havent noticed yet.

 

 

+1.

 

I'm surprised you didn't create a black hole and like...the tuner explode into a million pieces then travel back in time and implode.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...