Jump to content

Could you guys do me a favor?


DeveryHarper

Recommended Posts

  • Members

I don't know where to post this so I'll do it here (since this is the only forum I frequent). ;) Can you guys go to my web site and tell me if my media player is working? I have Mozilla Firefox on my portable and it does not even recognize the player let alone play the songs (it's just blank). I have also seen some users on here complain about this.

If I use IE on my laptop it DOES recognize it. On my personal computer I can see and hear the songs fine (Mozilla). I just want to make sure that everyone that does visit the sight will be able to hear the songs. You don't have to listen, just tell me if the media player is viewable and if you can hear the songs.

Unfortunately I have three different players on three different pages.

http://deveryharpermusic.com/New%20Releases.htm

http://deveryharpermusic.com/squaring_the_circle.htm

http://deveryharpermusic.com/evoluzione.htm

 

Thanks guys. And please move the thread if necessary.

Link to comment
Share on other sites

  • Members

 

Mozilla Firefox 2.0 and IE7 both work fine here (I'm at work) for all 3 links.

 

 

Thanks. There's one. Any other takers?

 

I just remember a while back Johnny-Boy said that he couldn't listen to the player. I know one needs a plug in to use the player. But I can't even see it?????

Link to comment
Share on other sites

  • Members

It's working in FireFox 3 for me -- but the next time I try it might not be. That's no reflection on your site, my installation of FF3 just every so often stops playing selected Flash media after a while until I close down all FF instances and reopen it. Then, for a while, it works.

 

What drives me nuts is that sometimes YouTube will work and Soundclick won't. Sometimes Soundclick will work and YouTube won't. And sometimes the video at YouTube will play -- only without any sound.

 

FF3 also freezes up in edit windows, sometimes (but not often, thankfully) in the middle of an edit -- and when it does, I can't even copy the text out of the edit window.

 

I used to be a big FireFox fan. :(

Link to comment
Share on other sites

  • Members

It's working in FireFox 3 for me -- but the next time I try it might
not
be. That's no reflection on your site, my installation of FF3 just every so often stops playing selected Flash media after a while until I close down all FF instances and reopen it. Then, for a while, it works.


What drives me
nuts
is that sometimes YouTube will work and Soundclick won't. Sometimes Soundclick will work and YouTube won't. And sometimes the video at YouTube will play -- only without any sound.


FF3 also freezes up in edit windows, sometimes (but not often, thankfully) in the middle of an edit -- and when it does, I can't even copy the text out of the edit window.


I
used
to be a big FireFox fan.
:(

 

Very interesting. I also use version 3 on my portable and an older version on the computer that works. I've never had problems with soundclick or YouTube though.

I just want to make sure that everyone who happens to come across my site (not many mind you ;) ) will be able to see and hear my product. If something doesn't let them see or hear I would like to know so I could type in a little note with an * letting them know what they need to do to listen. I still haven't put my finger on this. :mad:

 

Thanks guys. (I wish I had more input though--44 views and only 3 takers :facepalm:).

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...