Announcement
Collapse
No announcement yet.

every time i enable midi in reaper

Collapse
X
  • Time
  • Show
Clear All
new posts

  • every time i enable midi in reaper

    my computer crashes. what's the deal? i just have my keyboard's midi out going to the midi in of my lexicon omega which goes to my computer...HELP!!!!
    GEAR:
    Gibson Flying V
    American Telecaster
    Line 6 M13
    Speedster Class A "40"







    Originally Posted by B.Renegades


    I suppose a 1 channel amp would be good if you listened to only one kind of music.



    very happy with: letsgocoyote, www (x2), tomvandeven, cleverbastid, jhamnett, funbnme, gschmittling, viper jazz

  • #2
    Do you have a current version of Reaper?

    Are you using PC or Mac?

    Your best bet would be to ask on the Reaper forum, you can have access to the developer right there!

    I have found that MIDI sometimes isn't happy about hot patching, not necessarily a Reaper thing. Have you tried hooking everything up while the interface is powered down and then turning it on? If you can get that far without a crash then try opening Reaper.

    Comment


    • #3
      i'm using a pc and i downloaded reaper today and it did the same thing with my sister's computer about 2 months ago. both computers are running vista (i'm gonna change that soon) and i'll try connecting it with the interface off. thanks a lot and i'll post this in the reaper forum asap!
      GEAR:
      Gibson Flying V
      American Telecaster
      Line 6 M13
      Speedster Class A "40"







      Originally Posted by B.Renegades


      I suppose a 1 channel amp would be good if you listened to only one kind of music.



      very happy with: letsgocoyote, www (x2), tomvandeven, cleverbastid, jhamnett, funbnme, gschmittling, viper jazz

      Comment

      Working...
      X