Announcement
Collapse
No announcement yet.

Help! Lost ASIO input

Collapse
X
  • Time
  • Show
Clear All
new posts

  • Help! Lost ASIO input

    I bought an Edirol FA-66 a couple of weeks ago and it was working great. I was using JamVOX with it with no problems what so ever.
    Then I decided I wanted to try out the free version of Amplitube from IK Multimedia. That's where the problems started.
    Amplitube installed no problem. Opened it up and it says that it cannot find my audio device. First launch, this is to be expected. So I chose ASIO in the select audio device dialog box, it sees my FA-66 but it's not showing Mic2 input. I get everything but the Mic2 input. Mic2 input on the FA-66 = guitar input.
    So thinking maybe JamVOX was holding the input open or something I closed Amplitube, opened JamVOX and configured it to use the Line in as its input. Closed JamVOX, opened up Amplitube and still no Mic2 input.
    So getting frustrated, and wanting to play guitar I open up JamVOX and in that program I no longer see Mic2 input either.
    So now I've uninstalled, reinstalled the driver countless times but it still won't map the Mic2 input.

    I'm running Windows 7 64 bit. I've tried Reaper and VSTHost and these programs don't see the input either. I tested Mic1 input just to see if it works and I do get sound from any program I try it with, but there is an impedance mismatch on that input.

    tl;dr

    Missing Mic2 input in any ASIO config panel. It used to be there, now how do I get it back???
    Windows 7 64 Bit - Edirol FA-66

  • #2
    Deinstall the offending program or plugin, backup your current work, then do a system restore
    in windows that dates back before you installed the program.

    This always works for me.

    Keep in mind, IK multimedia uses Pace copy protection that can crash computers.
    I'm not sure about their newer stuff but the older stuff can completely crash an operating system.
    If you're using a pirated version with a hacked password, then you get what you deserve.
    IK does make you go on line to register the program and if they see a hacked
    password, I wouldnt be surprised if the responce sends back data that crashed the program
    and takes your OS with it. If its a legal version, check with IK and see what they advise.

    As a note, I had a really old version of amplitude that was a free or demo version.
    My antivirus program detected it having some kind of virus or it did things dangerous
    to the OS, so I deleted it off my system. I do run a few older "legal" IK products with no problem.
    Ccertain things like cleaning the registry can cause the plugins to fail and require you to reinstall them.

    Comment


    • #3
      No pirating software here. I'm using Amplitube free. The one that comes with Custom Shop.
      I did send it a support request to IK but I'm not really expecting a reply seeing as it's their free version I'm asking support for.

      I'll try doing the system restore, I just hope I don't need to go back too far.

      I just find it so strange that one input can get lost like that. If I plug my guitar into mic2 and listen with headphones I'll hear the guitar if the monitor dial is set to dry only. So the box works, just windows doesn't map the mic2 input.

      Comment


      • #4
        Happen everyday

        Usually you go to the audio setting of your production software, and select the ASIO driver again. Some software require to restart the computer before selection is possible.

        Comment


        • #5
          Got it working finally. I don't know when it changed but I was used to seeing Mic1 L + R and Mic2 L + R in ASIO config panels. In Amplitube it shows them only as Mic1 Left and Mic1 Right.
          I had to map Mic1 Right to Input Left and Mic1 Left to Input Right. I guess Amplitube only listens to the Left channel for input.

          Comment


          • #6
            Its likely a mono plugin and you're trying to use it on a stereo track?

            Comment

            Working...
            X