No announcement yet.

no sounds from garage band after "waking" the Mac from "sleep"

  • Time
  • Show
Clear All
new posts

  • no sounds from garage band after "waking" the Mac from "sleep"

    whenever working with a song and i put the Mac to "sleep" and when i come back, "wake" the Mack, i see my Reaper project is still on the screen. whenever i try to playback my song there is no sound coming from my speakers or phones. i can see the sound "jumping" in my master track but i can't hear anything. i've checked all my config settings (drivers, input, output etc) and nothing seems to have changed . i also use GarageBand as a DAW and see the same prob with it. the ONLY way i've found to get my sound back is to reboot the Mac, open Reaper (or G B). load my project and "wah lah" i've got music again. i have Reaper ver 4.581 and GarageBand 'll (ver 6.0.5 [428.5] ) and the Mac is ver
    10.9.1 [i think maverick] 

    Anyone know what's going on here - would sure app a reply if you do.


  • #2
    Do you manually put it to sleep or do you let it do that on its own. Probably not much help for you, but my previous mac would sometimes "hang up" if it went to sleep on its own, and I'd have to restart it.
    Amerussia Uber Alles!

    Ein Volk, Ein Reich, Ein Glaube!


    • #3
      For Pro Tools, Avid recommends turning sleep and screen savers off... and I think that's generally a good idea for any DAW computer, regardless of the programs you're running.

      "Look at it this way: think of how stupid the average person is, and then realize half of 'em are stupider than that."
      - George Carlin

      "It shouldn't be expected that people are necessarily doing what they appear to be doing on records."
      - Sir George Martin, All You Need Is Ears

      "The music business will be revitalized by musicians, not the labels or Live Nation. When the musicians decide to put music first, instead of money, the public will flock to the fruits and the scene will be healthy again."
      - Bob Lefsetz, The Lefsetz Letter


      • #4
        I'd say the same thing. All of the sleep and power functions should be turned off on a DAW
        as well as optimizing anything else that can reduce CPU consumption like removing junk programs you never use.


        • #5
          if your using a usb audio interface unplug and replug then start your daw.. those are famous for not waking from sleep well.