No announcement yet.

Scarlett Solo Issues - Latency and popping

  • Time
  • Show
Clear All
new posts

  • Scarlett Solo Issues - Latency and popping

    HI guys, I received my Scarlett Solo from Amazon yesterday, and after what seemed like a good install, I am having issues with popping noise and bad latency.


    Windows 7 Ultimate,
    AMD Phenon II 955 3,2Ghz,
    8 gigs ram,
    Asus M5A78L-M Motherboard
    AMD HD5750
    Using Amplitube 3.8b and Cubase 5.1
    Scarlett Solo connected to USB 2 port
    Scarlett rca outs connected to rca inputs on hi-fi

    Popping noise:
    Static like popping noise when playing Media player/youtube etc, as well as inside Cubase or Amplitube. The noise only happens when there is audio coming from the PC, there is no noise during a quiet section of a MP3 or video, but as soon as there is moderate sound, the popping accompanies it. In fact it seems that the popping level matches the output level of what ever audio I running. Moving the scarlett around has no effect on the amount of noise, neither does changing buffer size settings in Amplitube/Cubase. I have tried turning off my router, the only other devices connected to my pc are KB+Mouse.

    Using Amplitube standalone, with the Forusrite drivers (latest from website) the lowest latency I can get is 22ms, even with a buffer size of 32. This is totally unusable with Amplitube. When using the asio4all driver, and changing the buffer size in asio4all control panel (accessed via Amplitube hardware settings panel) whatever value I set, does not get updated in Amplitube's own Hardware panel, and the latency doesnt seem to get changed. It's stuck at what sounds to me around 20ms.
    Using Cubase is the same experience with both drivers, except that when using asio4all driver, selecting a buffer size less than 512 results in no sound coming in or out of Cubase whatsoever, previously recorded audio files dont even show output on the track meters during playback.

    I have tried installing interface after doing a clean install of Windows 7, I have turned off my Wifi/router, I have tried different USB ports, changed poll rate of usb,disabled/uninstalled on-board sound.
    Using my onboard sound, I can get 7ms latency in Amplitube using a buffer size of 256, CPU usage around 5%, so I'm assuming my system is up to it?

    I have also noticed in one of the settings menus (in Amplitube and in Windows audio settings) there is a Focusrite panel with 3 tick boxes with the options Recording - Balanced - Mixing. When I select 'Recording', the latency displayed below jumps from around 20ms to about 3ms depending on what buffer size I have set. However when I exit this panel and go back to it, it will always default back to having no check box selected and latency back to around 20ms.

    Can anybody here offer any suggestions as to what could be the problem. I have never given up on a piece of hardware or software in 15 years of PC usage, I'd hate to give up on this, even with the problems, I could tell how good the thing sounds, the difference in Amplitube was unbelievable. I really want to get it working. Any help would be greatly appreciated.


    If your happy and you know it click my link...