Login or Sign Up
Welcome, !
Logout
Join the HC Newsletter
Subscribe Now!

Users of Waves' version 4 plug-ins can now download a free update allowing them to be used with Digital Performer 4.1 and Audio Unit host applications running under Mac OS X.

The updates comes in the form of two new downloadable Wave Shell installers. The MAS Wave Shell is supported for use with Digital Performer 4.1 running under OS X 10.2. The Audio Unit version is officially certified and supported for use with Logic Audio 6.1 (a stability issue is corrected in version 6.2), Peak 4.0, and Spark 2.8. The Waves Audio Unit plug-ins will be visible to any compatible host application, but The company notes some cases where applications can fail to load with the Wave Shell installed.

The Wave Shells are available now for free from the Waves web site, and requires Mac OS X 10.2 with V4 plug-ins installed.

No comments
Join the discussion...
Post Comment
More Cool Stuff
How to Avoid "Hidden Distortion" in Amp Sims Not all distortion is created equal...
PageFlip Firefly Bluetooth Wireless Controller Hands-free control for much more ...
x
sign in
x
contact us
*Indicates required fields
Name *
Email Address *
Issue Type *
submit
x
message
okay
please wait