Harmony Central Forums
Announcement Announcement Module
Collapse
No announcement yet.

Guitar Rig 4 presets - DELETED!

Page Title Module
Move Remove Collapse









X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Guitar Rig 4 presets - DELETED!

    Kind of strange, whenever I go to open my Guitar Rig 4 in Logic, all of my presets aren't showing up anymore. I still access to all the amps and pedals and whatnot, but the presets are gone.

    Is there any way to get them back and restore everything? I had some really nice sounding ones.
    <div class="signaturecontainer"><font face="Trebuchet MS"><font size="1"><font color="#996633">Smooth deals with: <i>duncan, the_bleeding, MrSandMan, 6StrngStrangler, mmmmmchina, gproud, Onehourlater, driverhasabomb, bluehuricane, melx, TheErosion, gschmittling, BrianPhase90, roaring20's, ibentmywookie</i><br><br></font><font color="tan">Fender Custom Shop '52 Telecaster<br>Gibson 2013 SG Standard<br>Fender Deville III 4x10<br><b><i>Oh Henry!</i></b> chocolate bars<br>Pedals n' stuff</font></font></font><br><br><b><a href="http://bearflagbearflagbearflag.bandcamp.com" target="_blank">http://bearflagbearflagbearflag.bandcamp.com</a></b><br><br><br></div>

  • #2
    Ahhh wait, I'm a moron. You can scan your computer for presets in the settings part, and it found everything again for me and loaded em up.

    False alarm! But FYI for anyone else who has this problem.
    <div class="signaturecontainer"><font face="Trebuchet MS"><font size="1"><font color="#996633">Smooth deals with: <i>duncan, the_bleeding, MrSandMan, 6StrngStrangler, mmmmmchina, gproud, Onehourlater, driverhasabomb, bluehuricane, melx, TheErosion, gschmittling, BrianPhase90, roaring20's, ibentmywookie</i><br><br></font><font color="tan">Fender Custom Shop '52 Telecaster<br>Gibson 2013 SG Standard<br>Fender Deville III 4x10<br><b><i>Oh Henry!</i></b> chocolate bars<br>Pedals n' stuff</font></font></font><br><br><b><a href="http://bearflagbearflagbearflag.bandcamp.com" target="_blank">http://bearflagbearflagbearflag.bandcamp.com</a></b><br><br><br></div>

    Comment


    • #3
      hmmm, I have a GR3 preset bank that I would like to use but when I import it in GR4 (that I now have installed), the presets sound totally different ...
      any tips ?

      edit : just fopund out that GR4.1.2 update has improved GR3 to GR4 compatibility, curious to see if it works

      Comment


      • #4
        hmmm, I have a GR3 preset bank that I would like to use but when I import it in GR4 (that I now have installed), the presets sound totally different ...
        any tips ?

        edit : just found out that GR4.1.2 update has improved GR3 to GR4 compatibility, curious to see if it works



        importing GR3 banks in GR4 still doesn't work

        Comment


        • #5
          a reinstall is the only possible solution I can think of

          Comment


          • #6

            I have experieced the missing presets. I solved it manually. here is the detail: http://musisi.org/guitar-rig-5-presets-missing/

            I hope it will help

            Comment



            Working...
            X