Announcement
Collapse
No announcement yet.

Trouble with recording on reel to reel

Collapse
X
  • Time
  • Show
Clear All
new posts

  • Trouble with recording on reel to reel

    Hello! I've bought Polish reel to reel "Unitra M2405S" and it have problem with recording. If I play a tape recorded long ago, it works as it should. Unfortunatelly, when I recorded for my own it have trouble with good play. Record is really quiet, even if I set input level to the highest position. Hard to describe how it sound so better listen this. Can you tell me where the problem is and what I can do to make records better?

  • #2
    Please note: I removed your link because my virus protection detected a trojan immediately after I visited that page.

    I did get to hear your clip though - for those who didn't, it's a recording of a well-known song, printed at very low level, with a fairly high amount of noise, as would be expected if something was recorded too low.

    I'm not familiar with that particular reel to reel, but I might be able to offer some clues as to what the possible issue is...

    First, a couple of questions.

    What are you recording from? Is it another tape deck, a phonograph, a radio or...?

    Secondly, how are you connecting the two?

    You're not using (if it has them) the mic inputs on the M2405S are you? If you did and had the mic preamp levels set too low, that might cause low levels on the recording, and distorted signal (which I didn't hear) if you had them set for any signal level increase.

    Are you sure you're using the line level output of the source machine? Also, does that machine have a playback level control? If so, it could be set way too low and causing the output level that's feeding the inputs on the M2405S to be too low, which would result in the low level recording.

    Another possibility is that the reel to reel might be designed for +4dB signal levels, while the source machine is outputting -10dBV signal level - if this is the case, a simple level matching transformer (or two, if recording / playing back in stereo) could solve the problem.

    It's also possible that the bias current circuit on the reel to reel isn't working properly, but I think the fidelity would be much worse than what I was hearing if that were the case - but improperly set or non-functioning bias current can be a cause of recordings with low signal levels.

    It's also possible the tape deck has a improperly functioning playback amp.

    Start by confirming the connections and all of the levels and then go from there to the more complex / expensive possibilities.

    **********

    "Look at it this way: think of how stupid the average person is, and then realize half of 'em are stupider than that."

    - George Carlin

    "It shouldn't be expected that people are necessarily doing what they appear to be doing on records."

    - Sir George Martin, All You Need Is Ears

    "The music business will be revitalized by musicians, not the labels or Live Nation. When the musicians decide to put music first, instead of money, the public will flock to the fruits and the scene will be healthy again."

    - Bob Lefsetz, The Lefsetz Letter

    Comment

    Working...
    X