Harmony Central Forums
Announcement Announcement Module
Collapse
No announcement yet.

DL4 preset light flashing (Just one light flashing, not all)

Page Title Module
Move Remove Collapse







X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • DL4 preset light flashing (Just one light flashing, not all)

    hey guys-

    I've been running my DL-4 off my Pedal Power 2+, however I had read that that wasn't a great combo. Recently, I've been gigging and I'll click a preset, and the preset with slowly flash, or sort of fade in and out. It seems like the DL-4 is trying to tell me something.

    The unit is still working fine, and I assumed it was a power issue. I went out and bought a seperate power supply for the unit, but am STILL having the same problem. Any idea why it would cause this? Is this what it does when you edit presets or something? maybe it's not big deal, but I don't remember it ever used to be doing this.

  • #2
    I love my DL-4 but I ****************ing HATE its power supply. It has about 10 feet of cable on each side and a big transformer dead in the middle (plus being AC -->AC voltage makes it a pain in the ass). Why could't they just have used a wallwart style with a couple of feet of lead. The power supply is what keeps it off my pedalboard.

    I can't help you I just needed to vent - thanks.

    Comment


    • #3
      Maybe try resetting it.

      Does the unit act up if you wiggle the power cable when in the jack?- had bad solder joint experiences in the past with DL4s
      <div class="signaturecontainer">Decolonize</div><br><br>

      Comment


      • #4
        Mine runs great on a OneSpot. :idk:
        <div class="signaturecontainer"><a href="http://www.myspace.com/stillillsd" target="_blank">www.myspace.com/stillillsd</a><br />
        <a href="http://www.myspace.com/noisegateband" target="_blank">www.myspace.com/noisegateband</a><br />
        <br />
        <div class="bbcode_container">
        <div class="bbcode_quote">
        <div class="quote_container">
        <div class="bbcode_quote_container"></div>

        <div class="bbcode_postedby">
        <img src="images/misc/quote_icon.png" alt="Quote" /> Originally Posted by <strong>Naterel</strong>
        <a href="showthread.php?p=41854294#post41854294" rel="nofollow"><img class="inlineimg" src="images/buttons/viewpost-right.png" alt="View Post" /></a>
        </div>
        <div class="message">Itchyfingers gets my vote, his pedals scream class</div>

        </div>
        </div>
        </div> <div class="bbcode_container">
        <div class="bbcode_quote">
        <div class="quote_container">
        <div class="bbcode_quote_container"></div>

        <div class="bbcode_postedby">
        <img src="images/misc/quote_icon.png" alt="Quote" /> Originally Posted by <strong>bird turbo</strong>
        <a href="showthread.php?p=32555328#post32555328" rel="nofollow"><img class="inlineimg" src="images/buttons/viewpost-right.png" alt="View Post" /></a>
        </div>
        <div class="message">I have a kid like that in the band I play in at my church. I just wanna kick in his little face.</div>

        </div>
        </div>
        </div> <div class="bbcode_container">
        <div class="bbcode_quote">
        <div class="quote_container">
        <div class="bbcode_quote_container"></div>

        <div class="bbcode_postedby">
        <img src="images/misc/quote_icon.png" alt="Quote" /> Originally Posted by <strong>Poltergeist</strong>
        <a href="showthread.php?p=47311132#post47311132" rel="nofollow"><img class="inlineimg" src="images/buttons/viewpost-right.png" alt="View Post" /></a>
        </div>
        <div class="message">it sounds like a pitbull is eating the Universe.</div>

        </div>
        </div>
        </div> </div>

        Comment


        • #5
          I love my DL-4 but I ****************ing HATE its power supply. It has about 10 feet of cable on each side and a big transformer dead in the middle (plus being AC -->AC voltage makes it a pain in the ass). Why could't they just have used a wallwart style with a couple of feet of lead. The power supply is what keeps it off my pedalboard.

          I can't help you I just needed to vent - thanks.


          The xx4 pedals have an internal transformer that allows it to run on DC supplies as well. I had my FM4 (same power requirements as the DL4) running daisy chained off a 1 spot with 4 other pedals and had no problem. Don't let the man bring you down.
          Love,
          Matthew

          ✌ ♥☺

          Comment


          • #6
            The xx4 pedals have an internal transformer that allows it to run on DC supplies as well. I had my FM4 (same power requirements as the DL4) running daisy chained off a 1 spot with 4 other pedals and had no problem. Don't let the man bring you down.


            It wasn't noisy chained with other pedals? The AC voltage is not required? I may have to rethink my ****************.

            I remember being cofused on this and that there is some conflicting views on this so I have always used the supplied power unit
            http://line6.com/support/thread/55666

            Comment


            • #7
              Powering mine off of a PP2+ with no issues here. Sounds like an issue not related to your power supply.
              <div class="signaturecontainer">I play amplified/electric bassoon. Everything you see me post about remember I'm not using my gear with guitar pretty much ever.</div>

              Comment


              • #8
                I guess I could try resetting it. Like I said, weird thing is- it totally works 100%.

                Oh and the DL4 power supply is AWFUL. Seriously, come on line 6. That thing is ridiculous

                Comment


                • #9
                  It wasn't noisy chained with other pedals? The AC voltage is not required? I may have to rethink my ****************.

                  I remember being cofused on this and that there is some conflicting views on this so I have always used the supplied power unit
                  http://line6.com/support/thread/55666


                  Not true. The xx4 models can all take 9-12V DC and, according to andreas (a very bright fellow who used to come here often) takes ~250mA when DC voltage is used. It uses a center positive 2.5mm jack, so you need to get the adapter from 1spot specifically for the modelers. I had no additional noise.
                  Love,
                  Matthew

                  ✌ ♥☺

                  Comment


                  • #10
                    Running a DL4 off of a PP2+ as well. Mostly fine, but occasionally it will turn off if my power source is feeble - old buildings with old wiring, the air conditioner coming on, etc.
                    <div class="signaturecontainer">___________________<br />
                    !</div>

                    Comment


                    • #11
                      Powering mine off of a PP2+ with no issues here. Sounds like an issue not related to your power supply.


                      This has been my experience as well.
                      http://deadhandcollective.blogspot.com - my band
                      http://divinemotherrecordings.com -my label
                      http://divinemotherrecordings.bandcamp.com
                      http://acapella.harmony-central.com/...l=1#post425143 99 - good deals

                      Comment

                      Working...
                      X