Harmony Central Forums
Announcement Announcement Module
Collapse
No announcement yet.

m5 LED screen only showing black

Page Title Module
Move Remove Collapse









X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • m5 LED screen only showing black

    Not sure what's going on here. Tried plugging it in and out again a couple of times but it's pretty distressing. Hitting the on/off button doesn't do anything. Haven't tried to patch sound through it yet. Any ideas?

  • #2
    Once you go black you never go back.
    Test Tech Wattson Classic ElectronicsEL KABONG wrote: I turned down $25 grand cash for gay sex.

    Comment


    • #3
      Somehow you have triggered the self-destruct sequence. 'Bye.

      Comment


      • #4
        any ideas? yeah DONT BUY LINE 6 GARBAGE, LIKE IVE BEEN SAYING FOR TEN YEARS NOW! WTF? MORANS?

        Comment


        • #5
          My M5 would **************** up like this all the time, it would randomly lock up on a blank screen when you power it and then randomly fix itself later



          There's some kind of secret button combo to get into the factory settings screen, maybe there's something you can do there.
          Originally Posted by RoboPimp


          doesn't everyone have a psychedelic dungeon?



          Cool people : Tengo, jah_vengeance, Supernova9, scott_tele, 21rush12, HeartfeltDawn, Kaz2550, Kayzer, daysofspeed, kpd78, RoboPimp, jrkirkish, WAWBanks, PerFusionist, Pointer, wiklund87, tubezipper, Foamoi_refreshe, melx, JRBain, arcaneaether, Barnaby, Hardly, strtdv, sh333, RadioSilence, deftoneboy, Poltergeist, Snufkino, Mogwai, Soapbars, fuzzface71, JDE and loads more...

          Comment


          • #6
            But the real question is phone how do you feel about my post in the bread echorec thread?
            Test Tech Wattson Classic ElectronicsEL KABONG wrote: I turned down $25 grand cash for gay sex.

            Comment


            • #7






              Quote Originally Posted by woolyh
              View Post

              My M5 would **************** up like this all the time, it would randomly lock up on a blank screen when you power it and then randomly fix itself later



              There's some kind of secret button combo to get into the factory settings screen, maybe there's something you can do there.




              Here's the factory reset sequence, copied from a post by one of the L6 reps over on their site.



              Press and hold the TAP button and tap the Model Select knob to enter the setup menu. Tap the model select knob until you see the MIDI, Tempo and Gate functions. Turn the model select knob until the corresponding display shows RST FACT. Hold the On/Off switch and tap the model select knob twice to reset the M5.



              I don't know how you would manage to do that with a dead / dark / blank display though.
              **********

              "Look at it this way: think of how stupid the average person is, and then realize half of 'em are stupider than that."

              - George Carlin

              "It shouldn't be expected that people are necessarily doing what they appear to be doing on records."

              - Sir George Martin, All You Need Is Ears

              "The music business will be revitalized by musicians, not the labels or Live Nation. When the musicians decide to put music first, instead of money, the public will flock to the fruits and the scene will be healthy again."

              - Bob Lefsetz, The Lefsetz Letter

              Comment


              • #8
                Give it a bow tie and a fine touring sportster and watch it crash into a tree almost instantly.



                (ps. M9 over M5 aaaaaalways)
                Smooth deals with: duncan, the_bleeding, MrSandMan, 6StrngStrangler, mmmmmchina, gproud, Onehourlater, driverhasabomb, bluehuricane, melx, TheErosion, gschmittling, BrianPhase90, roaring20's, ibentmywookieFender Custom Shop '52 TelecasterGibson 2013 SG StandardFender Deville III 4x10Oh Henry! chocolate barsPedals n' stuffhttp://bearflagbearflagbearflag.bandcamp.com

                Comment


                • #9
                  It's 4 more.
                  **********

                  "Look at it this way: think of how stupid the average person is, and then realize half of 'em are stupider than that."

                  - George Carlin

                  "It shouldn't be expected that people are necessarily doing what they appear to be doing on records."

                  - Sir George Martin, All You Need Is Ears

                  "The music business will be revitalized by musicians, not the labels or Live Nation. When the musicians decide to put music first, instead of money, the public will flock to the fruits and the scene will be healthy again."

                  - Bob Lefsetz, The Lefsetz Letter

                  Comment


                  • #10
                    sounds bad! maybe some bad soldering or burnt parts... if a displays dont turns on? its the sometimes a defect in the power supply unit... i am not a M5 user... so how do you power it up?
                    Good Deals with: CM1000, Hides-His-Eyes, HeartfeltDawn, Kayzer, kpd78, Neoflox, Sikor, SilenceSketches, Snufkino a. WAWBanks... !!"Sometimes you've got to stand out to fit in."

                    Comment


                    • #11
                      Black means all the pixels are engaged, no power issue. I know there's a way to set the contrast and if you crank that setting the screen turns black. Doing the factory reset is your best bet at this point.

                      Comment


                      • #12






                        Quote Originally Posted by Phil O'Keefe
                        View Post

                        I don't know how you would manage to do that with a dead / dark / blank display though.




                        With mine the screen started working again once I got into the menu.



                        If this is the same problem I had then it's some kind of bug that stops the M5 booting the firmware on start up, I think I fixed it by using the midi update to replace the existing firmware. It didn't really fix it though because it went blank again a month later



                        Also I have to say Line 6's customer support in the UK was useless
                        Originally Posted by RoboPimp


                        doesn't everyone have a psychedelic dungeon?



                        Cool people : Tengo, jah_vengeance, Supernova9, scott_tele, 21rush12, HeartfeltDawn, Kaz2550, Kayzer, daysofspeed, kpd78, RoboPimp, jrkirkish, WAWBanks, PerFusionist, Pointer, wiklund87, tubezipper, Foamoi_refreshe, melx, JRBain, arcaneaether, Barnaby, Hardly, strtdv, sh333, RadioSilence, deftoneboy, Poltergeist, Snufkino, Mogwai, Soapbars, fuzzface71, JDE and loads more...

                        Comment


                        • #13
                          Line6'd
                          Originally Posted by Inspector 71


                          I'm only framus in my own mine.









                          Originally Posted by riff ie


                          black hole complementarity, or, you won't feel a thing
                          likewise...









                          Originally Posted by christianatl


                          I plan on riding my ****************sled through the ******************** apocalypse.

                          Comment


                          • #14






                            Quote Originally Posted by pbone
                            View Post

                            Not sure what's going on here. Tried plugging it in and out again a couple of times but it's pretty distressing. Hitting the on/off button doesn't do anything. Haven't tried to patch sound through it yet. Any ideas?




                            Excellent deals done: cmloeffler - GDan - mr benn - kpd78 - ArrMatey - Melx - Daryl Chaney - rememberduane - Barnaby, Hardly - Kid_A - plecoman - mattybigfro - Loobs - Hanglow - Free The Guilty - gjhardwick - Tengo - hangwire - Ancient Mariner - Headlow - ZoomRMC - uncle psychosis - daysofspeed - chisa - JBJ - Mozart82 - Rogsrevenge - theboywho - SG1 - Cirrus - Kayzer - Teahead - AF-100 - stella_blues - woolyh -

                            Comment


                            • #15
                              My first thought was that you somehow turned the contrast all the way up. Not hard to fix I wouldn't think...
                              I play amplified/electric bassoon. Everything you see me post about remember I'm not using my gear with guitar pretty much ever.

                              Comment



                              Working...
                              X