Harmony Central Forums
Announcement Announcement Module
Collapse

Announcement

Harmony Central has “soft launched” our new mobile experience this past week. While we have done extensive testing, we know that with a community as large as HC that there will be items that surface that will still need to be addressed. We are asking that you utilize the thread belowto report any challenges you may encounter. Here are the things we request you provide: A brief description of the issue, the device and operating system version you were using, the browser and version, screen resolution, and a screen shot of the display.
Thanks for your patience as we work towards the best experience we can provide to our community.

http://www.harmonycentral.com/forum/...ablet-feedback
See more
See less

Diditech Ipb-10 update for iOS 6.1

Page Title Module
Move Remove Collapse









X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Diditech Ipb-10 update for iOS 6.1

    Nexus app wasn't working at the gigs sense iOS 6.1, I was getting pissed this afternoon, I thought i was going to have to wait tell Monday to call support. Then the update should up this evening!....thx Digitech!

  • #2
    Thanks Brother! My iPB-10 lost the Tuner after the IOS 6.1 update and my iPad kept shutting down, which it never did before. I hope I get the DigiTech update soon and it fixes these bugs... My unit was working perfect before this damn update. Rico

    Comment


    • #3

      Yep, Apple released a fix and fast-tracked a new version of iPB-Nexus.  We are all better now!

      Comment


      • Ricovette
        Ricovette commented
        Editing a comment

        Just got the update this morning and it seems to have taken care of the "Tuner" problem. Thanks DigiTech for looking out for us. Long Live The iPB-10...lol   Stay safe...   Rico  


      • Ricovette
        Ricovette commented
        Editing a comment

        I spoke too soon...  The DigiTech iPB-10 update did not fix my problem. Now if I want to use the Tuner, I have to exit the Nexus App. and come back into it and then it works once. After I use it once and try to use it again, I have to exit the Nexus App. again. This is ridiculous. My unit was working perfect before these bull**************** updates! I'm really regretting having bought this right now.  Please advise.  Thanks in advance...   Rico    


    • #4

      DigiTechRep, you have a PM.

      <div class="signaturecontainer"><i><br />
      Winner of nothing, BOTB Raffle 2011</i><br />
      <br />
      <font face="Arial Narrow"><font size="2"><b><a href="http://twitter.com/Jenesis" target="_blank">@Jenesis</a></b></font></font></div>

      Comment



      Working...
      X