Harmony Central Forums
Announcement Announcement Module
Collapse
No announcement yet.

ValveKing Power tubes, help needed!

Page Title Module
Move Remove Collapse







X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • ValveKing Power tubes, help needed!

    Noticed recently that the two power tubes on the left (facing the front of the amp) glow stronger than the two on the right. Is this normal or the sign of a problem of some sort?

    Appreciate any info
    <div class="signaturecontainer">Edwards Ex-125E<br>Ibanez PGM301<br>Ibanez FRM100TR<br>Into<br>Ibanez Airplane Flanger, MXR Phase 90, TC Electronic Corona Chorus, Way Huge Green Rhino, Majik Box Fuzz Universe and Boss DD3<br>into<br>Marshall Vintage Modern 100w<br>Marshall JVM 205h<br>with Marshall 1936 2x12<br><br><br><br>Great dealings with: Dangerous Dan, Foamoi_refreshe<br><br><br><br>Check out my Thin Lizzy cover band, Phat Lizzy, on youtube: <a href="http://www.youtube.com/watch?v=tAXoivvYSW0&amp;feature=related" target="_blank">http://www.youtube.com/watch?v=tAXoi...eature=related</a></div>

  • #2
    Anyone?
    <div class="signaturecontainer">Edwards Ex-125E<br>Ibanez PGM301<br>Ibanez FRM100TR<br>Into<br>Ibanez Airplane Flanger, MXR Phase 90, TC Electronic Corona Chorus, Way Huge Green Rhino, Majik Box Fuzz Universe and Boss DD3<br>into<br>Marshall Vintage Modern 100w<br>Marshall JVM 205h<br>with Marshall 1936 2x12<br><br><br><br>Great dealings with: Dangerous Dan, Foamoi_refreshe<br><br><br><br>Check out my Thin Lizzy cover band, Phat Lizzy, on youtube: <a href="http://www.youtube.com/watch?v=tAXoivvYSW0&amp;feature=related" target="_blank">http://www.youtube.com/watch?v=tAXoi...eature=related</a></div>

    Comment


    • #3
      I wouldn't worry much about it since you have a spare set of tubes.

      You do have spare set of tubes right?
      <div class="signaturecontainer"><font size="1"><font color="Navy"><br />
      '12 Carvin DC800 <img src="http://img3.harmony-central.com/acapella/ubb/love.gif" border="0" alt="" title="love" class="inlineimg" /><br />
      '08 Loomis FR EMG 707's<br />
      </font>---<br />
      <font color="Green">Splawn Quickrod EL34's (Purple)<br />
      AxeFX Ultra<br />
      ART SLA-2<br />
      </font><br />
      <a href="http://www.youtube.com/aconstantbattle" target="_blank">http://www.youtube.com/aconstantbattle</a><br />
      </font>---<br />
      <img src="http://img3.harmony-central.com/acapella/ubb/love.gif" border="0" alt="" title="love" class="inlineimg" /> Super Sexy Splawn Society <img src="http://img3.harmony-central.com/acapella/ubb/love.gif" border="0" alt="" title="love" class="inlineimg" /></div>

      Comment


      • #4
        Did you move the tubes to see if the problem moved to the other sockets with the tubes or did the problem stay with the socket?

        Did you measure current draw at all of the sockets?

        EDIT:

        What kind of amp? Do you have a link to a schematic? (not a layout)
        <div class="signaturecontainer"><b><i><font color="blue"><font size="5"><font face="Comic Sans MS">Casey4s</font></font></font></i></b><br><i><font face="Comic Sans MS"><font size="3"><font color="blue"><b>DIY Links:</b></font></font></font></i><font face="Comic Sans MS"><font size="3"><font color="purple"><br>102 Amp<br><a target="_blank" href="http://www.guitarkitbuilder.com/content/kit-review-mod-102-diy-guitar-amplifier-kit">http://www.guitarkitbuilder.com/cont...-amplifier-kit</a><br>Chassis Layout:<br><a target="_blank" href="http://www.guitarkitbuilder.com/content/how-layout-and-build-guitar-amplifier-chassis">http://www.guitarkitbuilder.com/cont...lifier-chassis</a><br>Turret Board:<br><a target="_blank" href="http://www.guitarkitbuilder.com/content/basic-turret-board-construction">http://www.guitarkitbuilder.com/cont...d-construction</a> </font></font></font></div><br><br>Tolex Tutorial:<br><a target="_blank" href="http://www.guitarkitbuilder.com/content/how-apply-tolex-guitar-amplifier-cabinet">http://www.guitarkitbuilder.com/cont...lifier-cabinet</a><br><br><br><br>

        Comment


        • #5
          If its just different filament glow then dont worry if it still sounds ok . If the plates a glowing red then something is wrong. That's fairly unlikely as the vk is biased pretty cold
          <div class="signaturecontainer"><div align="right"><a href="https://www.facebook.com/DCCEngineering" target="_blank">DCC Engineering. Custom Cabs and Effects.</a></div><br />
          <div class="bbcode_container">
          <div class="bbcode_quote">
          <div class="quote_container">
          <div class="bbcode_quote_container"></div>

          <div class="bbcode_postedby">
          <img src="images/misc/quote_icon.png" alt="Quote" /> Originally Posted by <strong>-Assy-</strong>
          <a href="showthread.php?p=47286599#post47286599" rel="nofollow"><img class="inlineimg" src="images/buttons/viewpost-right.png" alt="View Post" /></a>
          </div>
          <div class="message">Okay I summed up this entire thread in three posts. Let's go home and beat our children.</div>

          </div>
          </div>
          </div> </div>

          Comment

          Working...
          X