Announcement
Collapse
No announcement yet.

Garageband w/ USB interface help

Collapse



X
  • Time
  • Show
Clear All
new posts

  • #16
    plugged in with DI, still sounds like poo
    My References

    PMing me about who is in my avatar is creepy, so don't. Don't ask tommythelurker either because he'll PM the mods.

    Comment


    • #17
      Ok... then it's an issue with the buffer settings.
      Yup. PM inbox is full.

      Comment


      • #18
        Ok... then it's an issue with the buffer settings.


        Which are located where? I checked the GB prefs
        My References

        PMing me about who is in my avatar is creepy, so don't. Don't ask tommythelurker either because he'll PM the mods.

        Comment


        • #19
          im not exactly sure where it is in garageband. in logic its pref>audio>devices > core audio > I/O buffer size
          Good deals with: Conky,airship71

          Comment


          • #20
            Not sure without being in front of... but if there isn't a buffer control in Garageband, you may be able to access buffer settings for the US122 from the OSX AudioMIDI setup utility.
            Yup. PM inbox is full.

            Comment


            • #21
              Garageband offers two buffer settings, IIRC.
              One low for low latency recording and a higher one for mixing with loads of plug-ins.
              It's in the preferences menu under audio.
              www.youtube.com/paolojm

              Comment


              • #22
                All I have in GB's audio prefs are input/output selection and Keyboard sensitivity.
                My References

                PMing me about who is in my avatar is creepy, so don't. Don't ask tommythelurker either because he'll PM the mods.

                Comment


                • #23
                  All I have in GB's audio prefs are input/output selection and Keyboard sensitivity.


                  www.youtube.com/paolojm

                  Comment


                  • #24
                    That's not on my GB, which is '11
                    My References

                    PMing me about who is in my avatar is creepy, so don't. Don't ask tommythelurker either because he'll PM the mods.

                    Comment


                    • #25
                      Yeah I didn't see it when I looked on GB '11 last night when I first saw this thread. I couldn't find anything regarding buffer size. Now at work and my Mac here has GB '09 and the buffer prefs look just like the image PaoloJM's posting. It looks like it has been removed from GB '11 or is really well hidden. I pretty much stick to Logic so I'm not that familiar with GB.
                      My YouTube Channel -- Videos From Shows I Have Attended

                      Comment









                      Working...
                      X