Harmony Central Forums
Announcement
Collapse
No announcement yet.

Behringer FCB 1010 midi controller with Uno Kemper chip

Collapse



X
  • Time
  • Show
Clear All
new posts

  • Behringer FCB 1010 midi controller with Uno Kemper chip

    I have the Behringer FCB 1010 midi controller with the Uno Kemper chip so I can gig with my Kemper Profiling amp. I configured the bottom row for effects and the top for amp profiles. It works fine on all functions except delay. I originally assigned switch #1 for delay but when stepping on the switch it often didn't respond. I re-assigned it to #3 and have the same issue. All the other switches/effects work normally, never have a problem. Anybody know what the problem is and how I can remedy it?

  • #2
    I specifically did not buy a Behringer midi unit for my Art SGX 2000 because I read it has some proprietary circuitry
    and it only works well with Behringer products reliably.

    You changed the chip so I don't know if that was at the heart of the issue with its compatibility or not.
    The only thing you can do is check with Uno Kemper and see what midi pedals that chip is compatible with.
    They may have additional modding instructions for different pedals as well. I don't know much more than that
    without digging around, but I do know the Behringer pedal has that unique architecture that makes them
    fail with many units.

    Comment


    • #3
      Originally posted by WRGKMC View Post
      I specifically did not buy a Behringer midi unit for my Art SGX 2000 because I read it has some proprietary circuitry
      and it only works well with Behringer products reliably.

      You changed the chip so I don't know if that was at the heart of the issue with its compatibility or not.
      The only thing you can do is check with Uno Kemper and see what midi pedals that chip is compatible with.
      They may have additional modding instructions for different pedals as well. I don't know much more than that
      without digging around, but I do know the Behringer pedal has that unique architecture that makes them
      fail with many units.
      I did contact Uno Kemper. I was told to load the rig, click the delay on and off via midi, then do it again. Something about syncing the switching. It worked like a charm. I had a rehearsal the other night and the Behringer worked perfectly. Totally happy. As an aside, the Kemper thru the PA sounded INCREDIBLE!

      Comment













      Working...
      X