Announcement
Collapse
No announcement yet.

1t sata hard drive seen in devise mnger. but not in my computer

Collapse



X
  • Time
  • Show
Clear All
new posts

  • 1t sata hard drive seen in devise mnger. but not in my computer

    Just installed a 1 terrabyte hard drive in my comuter. The bios sees it, device manager sees it but my computer does not. I am running xp. Had a 32 gig sata in it and it ran fine till it died. Anybody know what's wrong? thanks

  • #2
    Have you formatted it yet?

    A bare new drive with no partition or file system on it wont show up.

    Follow the directions HERE
    Tim O'Brien

    Comment


    • #3
      I am using xp. How can you format a drive if windows doesn't see it.? I have formatted drives before But I don't understand how to do it if It doesn't have a name "C:/, D:/,E:/,F:/. etc. thanks

      Comment


      • #4
        ...again because you have to partition it first..

        Try THESE
        Tim O'Brien

        Comment


        • MrCompuDoc
          MrCompuDoc commented
          Editing a comment

          TimOBrien wrote:
          ...again because you have to partition it first.. Try THESE

          Agreed - but better to go to the drives' manufacturer and get the utility... If he lays down a "Fat16" partition by mistake - he wont get to use the whole 1TB - he'lll have to chop it up into a few logical drives,,,,

          Remember, that SATA is seen as a "SCSI device" and the bios will have to be set accordingly in order to boot from it, *UNLESS* the sata port is resident on the MoBo, then the bios will reflect it as a SATA attachment...

          Good Luck!!


      • #5
        Just installed a 1 terrabyte hard drive in my comuter. The bios sees it, device manager sees it but my computer does not. I am running xp. Had a 32 gig sata in it and it ran fine till it died. Anybody know what's wrong? thanks


        The first thing you can do is just to check all the cables and your computer if it is capable to read the sata in your drive. You may change the setting in your bios make it your sata to first read. If there is problem maybe you should to scan you 32 gig hard drive.
        leasy lån

        Comment









        Working...
        X