Harmony Central Forums
Announcement Announcement Module
Collapse
No announcement yet.

Logic X: How do I keep my Catch Playead always enabled inside piano roll?

Page Title Module
Move Remove Collapse









X
Conversation Detail Module
Collapse
  • Time
  • Show
Clear All
new posts

  • Logic X: How do I keep my Catch Playead always enabled inside piano roll?

    Hello,

    I'm using Logic X. What I'd like to have happen is to double click on a midi region and have the piano roll open with Catch Playhead always enabled. It seems to always be off. I've tried 1) turning it on and locking my screenset 2) Making sure all 3 boxes were checked in the catch preferences under the general tab inside preferences. Neither of these seemed to make a difference.

    Another thing that happens is the piano roll will be open, catch playhead will be enabled, and when I double click the midi region to close the piano roll, instead of it closing, the catch playhead just toggles off.

    Any ideas?

    Thanks,

    Armen



Working...
X