Harmony Central Forums
Announcement Announcement Module
Collapse
No announcement yet.

In GarageBand, how do you record parts while playing the track?

Page Title Module
Move Remove Collapse









X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • In GarageBand, how do you record parts while playing the track?

    Whenever I try to record a software guitar part while playing a previously recorded drum part, GB stretches the hell out of the guitar notes that I'm playing and screws up my whole timing. But when I play the same guitar part without playing the drum part in the background, I'm fine.

    Is that how you record? Put down everything as a stand alone take and then only play it back together? I can't work like this. I sure as hope Logic doesn't have this issue when I get it.

    How can a musician ever get anything right this way? Is it because my mac is old and I have an old version of GB I cant update?

  • #2
    Whenever I try to record a software guitar part while playing a previously recorded drum part, GB stretches the hell out of the guitar notes that I'm playing and screws up my whole timing. But when I play the same guitar part without playing the drum part in the background, I'm fine.

    Is that how you record? Put down everything as a stand alone take and then only play it back together? I can't work like this. I sure as hope Logic doesn't have this issue when I get it.

    How can a musician ever get anything right this way? Is it because my mac is old and I have an old version of GB I cant update?


    Sounds like you have some time stretching thing going on. It sounds a little more like you never read the manual though. Logic does not do this as a matter of course though so I suspect, with respect... that it's pilot error..!
    "(The New Testament) is a work of crude carpentry, hammered together long after its purported events, and full of improvised attempts to make things come out right." Christopher Hitchens, R.I.P

    Comment


    • #3
      Sounds like you have some time stretching thing going on. It sounds a little more like you never read the manual though. Logic does not do this as a matter of course though so I suspect, with respect... that it's pilot error..!
      Thanks. I fixed it. I wasn't locking my tracks...lol.

      Comment



      Working...
      X