Harmony Central Forums
Announcement Announcement Module
Collapse

Announcement

Harmony Central has “soft launched” our new mobile experience this past week. While we have done extensive testing, we know that with a community as large as HC that there will be items that surface that will still need to be addressed. We are asking that you utilize the thread belowto report any challenges you may encounter. Here are the things we request you provide: A brief description of the issue, the device and operating system version you were using, the browser and version, screen resolution, and a screen shot of the display.
Thanks for your patience as we work towards the best experience we can provide to our community.

http://www.harmonycentral.com/forum/...ablet-feedback
See more
See less

Digi001 problems in DP4.5 - trying to make hardware software decision

Page Title Module
Move Remove Collapse









X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Digi001 problems in DP4.5 - trying to make hardware software decision

    Hey guys and gals,
    Up until this point I've been using Digital Performer 3 with a Mac G4 and a Digidesign Digi 001 running OS9.2. I've used it for audio only recording because it was stable and I dug the plug ins that came standard.

    Yesterday I bought the Yamaha S90ES and am looking to do sequencing on the synth (with it as the master key and the playback for recording). The problem is that DP3 won't record or playback the midi. DP4.5 will record but will not play back.

    I've gotten protools le to record and playback the midi and would consider using this but am not sure of the editing capabilities. The Pro Tools version I'm testing this out on is ancient (from around 91) I need something to sequence drums and to do extensive editing of each note to try to make the sequences more realistic.

    Does anybody have a suggestion on a solution with the Digi001? I am limited with it due to the fact that many of the newest OSX software doesn't support it.

    If not, will DP 4.5 function normally with a MOTU 828 piece or something similar?

    Thanks for your help in advance. It is greatly appreciated.

  • #2
    This sounds like a MIDi input/output issue.

    So you can get it to work a bit with DP4.5 but not DP3? Did you update the FreeMidi or OMS settings for OS9 to include the Yamaha and set it's MIDI routings?

    Did you get it recognized and configured with CoreMIDi in OSX?

    Do you have the Digi 001 OMS driver installed? you need this for OS9 MIDI operation.

    Check this out...
    http://gearslutz.com/board/archive/index.php3/t-1743.html
    <div class="signaturecontainer"><font size="1"><font size="2"><br />
    </font></font><font size="2"><br />
    </font></div>

    Comment


    • #3
      I'm not sure about the CoreMidi thing but 4.5 is giving me a bit of trouble with using the Digi 001 for audio. I may be able to just use the sounsticks or internal for monitor , which is fine until final mix.

      I would hate to buy another piece of hardware so I'll fight it for a while.

      I did the OMS set up but didn't follow the steps that were mentioned exactly so like I'll give the link instructions a shot.
      Since I've spent the cash on the synth I'd like to have it fully functioning (to be able to select banks from withing DP and also be able to sequence multiple midi tracks - I'm new to the midi sequencing thing so that probably doesn't help much).

      Thanks for your time. It is greatly appreciated.

      Comment


      • #4
        No sweat...

        If you go to digidesign's website, click on Support, find Drivers, and look around in there, I think you'll find a OSX CoreAudio driver for the 001.

        DP4.5 might like it a little better then..
        <div class="signaturecontainer"><font size="1"><font size="2"><br />
        </font></font><font size="2"><br />
        </font></div>

        Comment


        • #5
          I'm going to give all of this stuff a shot tonight.
          Thanks again for your help. It is greatly appreciated.

          Comment


          • #6
            Originally posted by multitrack mind
            This sounds like a MIDi input/output issue.

            So you can get it to work a bit with DP4.5 but not DP3? Did you update the FreeMidi or OMS settings for OS9 to include the Yamaha and set it's MIDI routings?

            Did you get it recognized and configured with CoreMIDi in OSX?

            Do you have the Digi 001 OMS driver installed? you need this for OS9 MIDI operation.

            Check this out...
            http://gearslutz.com/board/archive/index.php3/t-1743.html


            Thanks for the tip. For some reason that link helped me work it out. Its working.

            Comment



            Working...
            X