Harmony Central Forums
Announcement Announcement Module
Collapse

Announcement

Harmony Central has “soft launched” our new mobile experience this past week. While we have done extensive testing, we know that with a community as large as HC that there will be items that surface that will still need to be addressed. We are asking that you utilize the thread belowto report any challenges you may encounter. Here are the things we request you provide: A brief description of the issue, the device and operating system version you were using, the browser and version, screen resolution, and a screen shot of the display.
Thanks for your patience as we work towards the best experience we can provide to our community.

http://www.harmonycentral.com/forum/...ablet-feedback
See more
See less

Hi, it's me again

Page Title Module
Move Remove Collapse









X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hi, it's me again


    I finally got the Firewire solo working, and I have just been checking it, and Garage Band out. I've got my guitar hooked up, and into a real instrument track, but it has a severe delay. When I hit a note, there's about a half-second delay to it. Is there something I have to do to get rid of this?
    <div class="signaturecontainer"><a href="http://www.soundclick.com/daveheinlein" target="_blank">http://www.soundclick.com/daveheinlein</a></div>

  • #2
    Go to preferences (apple + , ) and click Audio/Midi

    Then 'Optimize for Minimum Delay When Playing Instruments Live'

    ...

    that should help if it's not already selected.
    <div class="signaturecontainer"><a href="http://www.purevolume.com/stiffoneeye" target="_blank">http://www.purevolume.com/stiffoneeye</a><br />
    <a href="http://www.purevolume.com/murphyjr" target="_blank">http://www.purevolume.com/murphyjr</a><br />
    Mesa Single Rectifier<br />
    Mesa 2x12 Rectifier Cab (Vintage 30s)<br />
    Mesa Boogie Busterbass 200<br />
    Mesa Boogie Diesel 1x15 &amp; 2x10<br />
    Gibson 1960 Les Paul Classic Bullion Gold <br />
    Gibson SG Standard Classic White<br />
    Gibson SG Faded Cherry - Burstbucker 2 in bridge</div>

    Comment


    • #3
      Originally posted by edeye
      Go to preferences (apple + , ) and click Audio/Midi

      Then 'Optimize for Minimum Delay When Playing Instruments Live'

      ...

      that should help if it's not already selected.


      I already have set for minimal delay, any other suggestions?
      <div class="signaturecontainer"><a href="http://www.soundclick.com/daveheinlein" target="_blank">http://www.soundclick.com/daveheinlein</a></div>

      Comment


      • #4
        Originally posted by DaveH


        I already have set for minimal delay, any other suggestions?


        You need to set the buffer size to the minimum. This may stress the computer when it has a lot to do.

        Does the Solo have direct monitoring? It's just one of those things if it doesn't.

        I would work with the software that comes with the machine and see how low you can get the latency by adjusting the buffering.

        My friends iMac G5 1.6gig has a small issue with latency while recording but his Tascam US122 has direct monitoring so you can listen to what you are playing before it goes to the machine to be recorded. This is a common solution.

        Rimmer
        <div class="signaturecontainer">"(The New Testament) is a work of crude carpentry, hammered together long after its purported events, and full of improvised attempts to make things come out right." Christopher Hitchens, R.I.P</div>

        Comment


        • #5
          I will try it with the headphones plugged into the Firewire Solo this time.

          Thanks for the help, all.
          <div class="signaturecontainer"><a href="http://www.soundclick.com/daveheinlein" target="_blank">http://www.soundclick.com/daveheinlein</a></div>

          Comment



          Working...
          X