Announcement
Collapse
No announcement yet.

The New Site: Questions and Answers

Collapse



X
  • Time
  • Show
Clear All
new posts

  • Dendy Jarrett
    started a topic The New Site: Questions and Answers

    The New Site: Questions and Answers

    Hi, Folks: When you arrive here (and thanks for putting up with some hiccups), please note the following:
    1) If you have questions, please first check out the FAQ section. There are some things called out and some ETA fix time lines posted.
    2) If you have constructive feedback or find a bug not mentioned, please hit the "feedback" button in the upper right corner.

    Thanks and enjoy!
    D

  • EddietheCartboy
    replied
    No, I've seen the "Image is too large" message a couple times before and backed out......and I just checked the Properties on the 49 Buick pic, and it says that's a JPEG.

    It is kinda strange how the Studebaker pics showed up two days late, though.

    One more thing (might not be related at all): over the past weekend, I had to log in every time I visited, haven't had to do that since the switchover. Then Monday morning, I was "here" again.

    Thanks for the help with the pics!

    Leave a comment:


  • Dendy Jarrett
    replied
    Eddie:
    I am only guessing here, but it seems that your image may either be a) too large (I am seeing a broken link) or b) wrong format (will not do .png files).
    D

    Leave a comment:


  • EddietheCartboy
    replied
    Well, that's interesting..... I still get the "You are not authorized...." message when I hit Post Reply, but if I just ignore that and don't hit cancel (hit the "Back" button instead), the pic is there when I go back into the thread.

    Makes me feel like I'm getting away with something.

    Leave a comment:


  • EddietheCartboy
    replied

    Leave a comment:


  • EddietheCartboy
    replied

    Leave a comment:


  • Robin
    replied
    Originally posted by nice keetee View Post

    I have all I wanted I love this community online; especially before this recent debacle..
    we still have many MIA, here and for real
    STF.... Wait, you seem awright. sup?
    Last edited by Robin; 04-30-2014, 01:15 AM.

    Leave a comment:


  • nice keetee
    replied
    Originally posted by MrKnobs View Post
    They're called "likes" now and, so far as I know, you (at least for now) have all you want.
    Terry D.
    I have all I wanted I love this community online; especially before this recent debacle..
    we still have many MIA, here and for real

    Leave a comment:


  • Dendy Jarrett
    replied
    OK, Guys:
    When you click on the image (third icon in from the right (most inside icon) looks like a piece of paper with a clip. You should get two buttons down to the left: Upload Attachments and Upload from URL. Select Upload Attachments and it will open a window for you to select an image on your computer. There is no "enter" button, so you just hit enter on your computer. You will have to select something within the acceptable size constraints or it will tell you that you have selected a file that exceeds the upload limits.

    Attached Files

    Leave a comment:


  • cdawg
    replied
    ALL SAME HERE, AS ABOVE.
    PHOTOS DON'T WORK EITHER WAY.
    SOMEHOW OTHERS ARE POSTING THEM AND WON'T TELL US HOW.
    SH!THEADS.

    oops, caps lock was on.
    that is all.

    Leave a comment:


  • EddietheCartboy
    replied
    I haven't tried the attachment route yet....

    [Tries]


    ....so after clicking Upload Attachments, I get a thumbnail, with the options Small, Medium Large Fullsize Remove

    When I click Post Reply, I get the same dialog box I've been getting when I try the camera icon, " Edit Conversation / You are not authorized to create this post"

    If I click Preview, then click the Post Reply button in the Preview box, the dialog box says something about this being a duplicate post

    I'm using whatever version of Internet Explorer that comes with Windows 7, just got this Dell Desktop a couple months ago.

    I did try the Photobucket route a couple weeks ago and it didn't work, I might try that again later today. Also worth mentioning, I can't seem to upload a pic to my Photo album either, or post photos that are already in my Photo Album to a thread.

    Maybe this has something to with being one of the first to request access to the Off Topic Forums after the changeover? I recall that was kind of a rocky process, had to reset my password a couple times, etc.

    Thanks for your help

    Leave a comment:


  • EddietheCartboy
    replied
    I haven't tried the attachment route yet....


    ....so after clicking Upload Attachments, I get a thumbnail, with the options Small, Medium Large Fullsize Remove

    When I click Post Reply, I get the same dialog box I've been getting when I try the camera icon, " Edit Conversation You are not authorized to create this post"

    If I click Preview, then click the Post Reply button in the Preview box, the dialog box says something about this being a duplicate post

    I'm using whatever version of Internet Explorer that comes with Windows 7, just this Dell Desktop a couple months ago.

    Leave a comment:


  • EddietheCartboy
    replied
    I haven't tried the attachment route yet....


    ....so after clicking Upload Attachments, I get a thumbnail, with the options Small, Medium Large Fullsize Remove

    When I click Post Reply, I get the same dialog box I've been getting when I try the camera icon, " Edit Conversation You are not authorized to create this post"

    If I click Preview, then click the Post Reply button in the Preview box, the dialog box says

    I'm using whatever version of Internet Explorer that comes with Windows 7, just this Dell Desktop a couple months ago.

    Leave a comment:


  • EddietheCartboy
    replied
    I haven't tried the attachment route yet....


    ....so after clicking Upload Attachments, I get a thumbnail, with the options Small, Medium Large Fullsize Remove

    When I click Post Reply, I get the same dialog box I've been getting when I try the camera icon, " Edit Conversation You are not authorized to create this post"

    I'm using whatever version of Internet Explorer that comes with Windows 7, just this Dell Desktop a couple months ago.

    Leave a comment:


  • EddietheCartboy
    replied
    I haven't tried the attachment route yet....


    ....so after clicking Upload Attachments, I get a thumbnail, with the options Small, Medium Large Fullsize Remove

    When I click Post Reply, I get the same dialog box I've been getting, "

    Leave a comment:













Working...
X