Harmony Central Forums
Announcement Announcement Module
Collapse
No announcement yet.

Andromeda Troubleshooting

Page Title Module
Move Remove Collapse







X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Andromeda Troubleshooting

    Hello,
    I have purchased a used non functioning Andromeda. Again. I used to own a new one of the first ones when I lived in Boston in 2001. I loved it, but had to sell it a few years later. Recently I have pressed to get another, and could only afford a non working unit, hoping that I could fix the issues on my own.

    This unit is hung on the splash screen. I have done all of the soft button resets, no change. I also reloaded the .13 OS, no change.

    I have read about reloading just the bootloader, but I can't identify how to do that. I am not able to find just the bootloader file online or specific instructions, however I have read mentions to try that, implying that the bootloader is a seperate piece than the OS. Any help here would be greatly appreciated.

    I have read many posts here, including KPATZ's great one on replacing the Battery in the Andy. I don't think however the battery is my issue, but I am open to any troubleshooting paths folks can provide.

    I also see that urbanscallywag must live a couple blocks from me, but he has not posted in a couple years. I am in San Juan Capistrano, CA now.

    I have decent soldering and troubleshooting skills, a background of electrical engineering, but more useless a wall full of music degrees. I love my synths, and my friends can't figure out why I would pay so much money for a broken relec. They are all softsynth guys. Damn them!

  • #2
    I'd say try loading up the latest OS, 1.40.12 from here: http://www.alesis.com/andromeda?tt=5


    Also, grab the manual and try all of the reset/reboot/initialize procedures listed towards the back. Hope you have some luck getting it working.

    Comment


    • #3
      mine used to hang on splash screen while booting, but I reloaded ALL the presets both user and preset and that fixed it.

      Comment


      • #4
        mine used to hang on splash screen while booting, but I reloaded ALL the presets both user and preset and that fixed it.


        Same with mine - ended up being a corrupt patch. Wipe everything and reinstall the OS + factory presets, that might do it.
        <div class="signaturecontainer">Live for Nothing, or Die For Something - John Rambo</div>

        Comment


        • #5
          YUp, I have tried reloading the OS. I actually had .12 on there, and then reloaded the .13 which most folks are using. Its an unofficial release, or a beta that just became the commonly accepted version.

          I had completed all of the resets and initializations that are listed in the manual. No change.

          Does anyone know where I can find the bootloader sysex? And, how to install just that (there is no softbuttom for bootloader option, etc)

          Comment


          • #6
            Soft Button 7. Enables the A6 to receive software Syx Ex dump (OS or bootloader).

            Here's a link to the full PDF of the service manual.

            http://www.gearslutz.com/board/attachments/electronic-music-instruments-electronic-music-production/176128d1275504402-andromeda-spare-parts-andromeda-a6-bom.pdf

            After looking around for other suggestions online it almost sounds like it might be a bad chip which doesn't seem to be too uncommon for these. Good luck and sorry I can't help out with the boot loader, but it might be packaged with the OS.
            <div class="signaturecontainer"><font size="1">lots of gear and not a computer in sight.</font></div>

            Comment


            • #7
              I'd never heard of this bootloader. I didn't just reinitialize the factory presets, I completely reloaded via external dump in. Reinitalizing the patches did nothing for me, and I tried every kind of initialize that was there. Only when I redumped all the patches back in did it fix things. I can't explain why, it just did.
              I'm running .13 also - no issues for me with it

              Comment


              • #8
                I had this kind of problem with the first Andromeda the store sent me back with, back in 2001; fortunately, exchanged it for a working one, which has been good ever since.

                Unfortunately, if reloading doesn't help, this can be a sign of electronics trouble which will require replacing one of the more expensive circuitboards inside the unit. Cost of repair including parts is around $600.
                <div class="signaturecontainer"><font face="Franklin Gothic Medium"><font size="4"><font color="seagreen"><i>A Gadibus usque ad Auroram</i></font></font></font></div>

                Comment


                • #9
                  WWWJD - I tried to reload any of the presets from the alesis sight, thinking they are going to be the best to use for this scenario. However, since I can't get past the splash screen I can only use soft button 7 on boot to receive sysex, and that is asking to load the OS.

                  This may be really basic, but since it doesn't boot I can't go to menu items that would allow to load patches or banks. Can you let me know exactly the steps you took to load the factory presets while you were stuck on the splash screen?

                  The manual or the other docs I have only mention reloading the presets, but not how that would be accessible from either of the soft button boot up modes, which is all I can get to.

                  Comment


                  • #10
                    OK, quick update. I found and used SysEx Librarian.
                    http://www.snoize.com/SysExLibrarian/
                    The patches on the alesis site are MIDI files, which were causing me issues. Only the factory preset came in a non parted out syx file that I could predictably play from this utility. I put the Andy in soft button 7 mode to receive the OS and then played this file. I gave me the download OK, and then flashed. However the unit is still stuck on the splash screen on boot up. So unless I did something different here than WWWJD I still need to find the bootloader before I open it up.

                    Comment


                    • #11
                      one more trick I did to get past hung stuff, is hammer away on one of the PROGRAM CHANGE buttons during boot. sometimes, I got past system lockup by selecting the next patch up while it was trying to load them. may have to do that a couple times to get to a clean part of the bank. maybe switch from USER to PRESET banks or MIX mode might help als. I can't say reinstalling fresh patches is for sure your problem, but could save you big bucks if that is all it is.

                      another thing to try is to let it sit there stuck for 30 or 60 minutes. so it warms up fully. then power down, back up see if it works warm. or try power back up warm while hammering on the patch change button

                      if soft button 7 mode works, at least SOMETHING is working ok so that's a plus. Here's hoping you get her working.

                      Comment


                      • #12
                        http://www.electro-music.com/forum/forum-90.html

                        is a good ANDROMEDA forum

                        Comment


                        • #13
                          I had similar problems with my Andy late last year.... though the initial trouble was having it lock up with any kind of MIDI input (keyboard, knob or signal). About 50% of the time it would hang on the boot screen, though.

                          The only thing that finally fixed it was getting a new mainboard installed. I had a keyboard tech do the job, but in hindsight it's an easy job to do yourself if you are comfortable tinkering with things like upgrading or building a PC. Alesis sells mainboards still at $600 and are easy to contact and deal with via email.

                          Apparently it's a common problem, having the mainboard go out on these things.
                          <div class="signaturecontainer">Alesis Andromeda A6, FutureRetro 777, Spectral Audio Neptune 2<br />
                          Waldorf Blofeld, Roland D-550/PG-1000, Yamaha TX-802, Korg Triton</div>

                          Comment


                          • #14
                            Thanks guys, I tried dancing around with all the program and patch change buttons, and all the rest actually, No change. I also had the unit fired up all night when I first got it to 'warm' it up and change the behavior. nothing different. I am reading that the main board is what folks have done. I didn't realize I could buy it from Alesis. The inside looks pretty simple, and my background is in IT and electrical engineering, so replacing seems straight ahead based on the post of the battery replacement thread, which is pretty detailed.

                            If I invest another 600 in the board, is there a way through some test that I could be more certain its that board? Is there a logical reason based on being stuck on that screen that its the main board, and not one of the other ones. I guess I am trying to make sure I don't burn the 600 on an unscientific guess. Not looking for a guarantee just a logical path.

                            Thanks for all your input on my synth drama.

                            Comment


                            • #15
                              sorry man that stuff is beyond me. good luck

                              Comment

                              Working...
                              X