Harmony Central Forums
Announcement Announcement Module
Collapse
No announcement yet.

Ableton/Behringer FCB1010 Problem

Page Title Module
Move Remove Collapse









X
Conversation Detail Module
Collapse
  • Time
  • Show
Clear All
new posts

  • Ableton/Behringer FCB1010 Problem

    Hey all-

    I normally post over in HCFX, but was hoping someone here might be able to shed some light on a problem I'm having.

    I have followed through tutorials on setting up the FCB1010 floorboard for live looping with Ableton, but it's still not working correctly.

    The main tutorial I followed is Chris Willits' "What You Talkin' About, Willits?" I've set everything up identically to his, but still no dice.

    What happens is, after everything is set up and I try to record my first loop, the Behringer FCB1010 wigs out, and it's like someone keeps continuously stepping on the footswitch. It keeps sending the CC over and over again. In order to get it to stop, I have to disarm the track recording and shut the FCB off.

    The pedal acts totally fine until I start recording.



    Equipment:

    Behringer FCB1010

    Ableton Live Lite 8

    Turtle Beach MIDI interface

    M-Audio ProFire 2626

    (The FCB reacts the same whether plugged in to the MIDI interface or the adio interface's MIDI in/out)



    Thanks for reading - if anyone has any pointers, let me know.
    spacey and melodic guitar experiments: www.myspace.com/goawaysnow

  • #2






    Quote Originally Posted by algernon7
    View Post

    [...]after everything is set up and I try to record my first loop, the Behringer FCB1010 wigs out, and it's like someone keeps continuously stepping on the footswitch. It keeps sending the CC over and over again.[...]




    The FCB1010 will merge what's at its MIDI-IN jack with the data it generates. Therefore, if your setup allows a MIDI feedback loop to occur, it could cause what you've described. That might be happening when you begin recording.



    When the CC repeats happen, try disconnecting the cable going to the FCB1010's MIDI-In. If that stops the repeats, you'll need to determine how to break the MIDI loop. That might be done by turning MIDI echo off in the software, but I don't know the specifics of your gear/software.

    Comment


    • #3
      Thanks! I will try that tonight.
      spacey and melodic guitar experiments: www.myspace.com/goawaysnow

      Comment


      • #4
        Problem solved! You were sent from above, good sir.

        I unplugged the "IN" jack to the pedal, so it was only sending messages OUT to the computer. Problem solved!
        spacey and melodic guitar experiments: www.myspace.com/goawaysnow

        Comment


        • #5






          Quote Originally Posted by algernon7
          View Post

          Problem solved! You were sent from above, good sir.

          I unplugged the "IN" jack to the pedal, so it was only sending messages OUT to the computer. Problem solved!




          Congrats, I'm glad that worked! Of course, if you need the FCB1010 to receive SysEx data sometime, the MIDI-In will have to be connected then.

          Comment


          • #6

            hello, i've been looking everywhere for that particular episode of 'what you talkin bout willits' but seem to find everything except that. where did you find the video? i'm coming up empty on youtube and xlr8tr's website. many thanks!

             

            Comment



            Working...
            X