Harmony Central Forums
Announcement
Collapse
No announcement yet.

Korg Volca Crosstalk

Collapse



X
  • Time
  • Show
Clear All
new posts

  • Korg Volca Crosstalk

    Hi Guys,

    I have all three of the Volcas, sync'd with the sync cables, 
    Midi'd with DAW (Live, PT, Logic, etc), audio patched into a patch bay.

    I was having bad crosstalk.
    When I played one, the audio could be heard on the channel of another.

    Long story short, I did trouble-shooting for days, with every possible re-patching, bypass patchbay, change cables, etc.

    Finally tracked it down to the sync cables factory supplied.
    For me, when all three are connected via sync, 
    There is bad crosstalk.

    Don't know if this is a known issue, or if it's just my set.

    Thanks!

    __________________________________________________ _________
    arcadesonfire:
    And even if I were complaining about Democrats in general, I think it's healthy to critique one's own kind
    ______________________________________________ _________
    guido61: Nobody wants to be around No Fun Trump
    __________________________________________________ ______
    Zig al-din: The whole concept of a polite political dialogue is an oxymoron
    _____________________________________________ _________
    ​prolurkerguy: Knee jerk + soap box = injury waiting to happen

  • #2

    maybe they're unshielded cable..try some others.

     

    I  only have the volca Bass right now so i cannot test for you!

    http://www.cresshead.comhttp://soundcloud.com/cresshead-1Korg Volca Bass, Logic Pro 9, Arturia Mini Brute, Roland sh-01 - korg electribe emx - Blofeld - Nanozwerg - yamaha RX5 - CS1X - Korg DDD1 - Trackman -ipad3

    Comment


    • jorhay1
      jorhay1 commented
      Editing a comment

      cresshead wrote:

      maybe they're unshielded cable..try some others.

       

      I  only have the volca Bass right now so i cannot test for you!


      Thanks cresshead, That's a good idea.

      The sync are ring tip sleeve, 1/8 inch.

      Will take me a second to track down/order some high end ones, but will do and get back.

      These are the cables that shipped with the unit, so I imagine this should have been factory tested.

      It also might be the combo between my audio and sync cables.

      I just hope it's nothing internal.

      Man I love these boxes!


    • cresshead
      cresshead commented
      Editing a comment

      wrong thread! opps!













Working...
X