Harmony Central Forums
Announcement
Collapse
No announcement yet.

4959213

Collapse



X
  • Time
  • Show
Clear All
new posts

  • I read a review that said there's a hum if you use it with an ac adapter on a laptop.
    I've only got a laptop with firewire pcmcia card, so I'm wondering if this is going to be an issue if I use the ac adapter.

    Thanks!


    Anyone got an opinion on this? I'd be in the same boat, so I need to know before I consider buying.

    What does the hum come from? Is it with the unbalanced RCA outputs?

    Comment


    • This thread was started ages ago.
      I wouldn't buy an Inspire now. There must be better interface options now.
      do some research
      Sustain is for wimps

      Comment


      • I just picked up a new Inspire for $120. It will fill my needs for the immediate future. I didn't see a lot out there at this price point that would have been any better for my needs. I guess they are now discontinued, so probably will be harder to find.
        JD
        Carlisle, PA
        1965 Gibson SG Special w/P90's, 1991 Fender Strat w/GFS Active Electronics, 2006 Sheena, 2006 Lola, 2009 Godin, 1962 Fender Champ, 1965 Fender Tweed Bandmaster, 1981 Fender Concert, Carvin V112 Amp, Guild D25 Acoustic, Ibanez Acoustic, Alvarez Acoustic, Yamaha 6, 12, and classic, Washburn J58SW, Fender Jazz Bass, Lotus P-Bass, Cool Cat effects, Digitech RP90, MXR Distortion+, Boss Compressor, Boss Chorus, Other Various Crap
        Good Trades With: DBONAZAM, DCINDC, ZAKADAMS

        Comment


        • Mine died
          The computer would see it for a second and then it wouldn't,
          Tried lots of cables and a few different computers with the same results.

          I Called Presonus and they seemed to be familiar with the problem. I forgot what he said they'd fix it for but it's time to upgrade anyway so it would be a waste to invest anything in it.
          I left it plugged in all the time so the red light was always on even with the computer off. It may be best to unplug when not in use
          Sustain is for wimps

          Comment


          • Mine died
            The computer would see it for a second and then it wouldn't,
            Tried lots of cables and a few different computers with the same results.

            I Called Presonus and they seemed to be familiar with the problem. I forgot what he said they'd fix it for but it's time to upgrade anyway so it would be a waste to invest anything in it.
            I left it plugged in all the time so the red light was always on even with the computer off. It may be best to unplug when not in use


            Same problem with me. I tried a Windows XP and a Windows 7 laptop, my Macbook Pro, and my PowerMac G4, and none will recognize it. The LED is blue when it's first plugged in, for about 3-4 seconds, then it goes red. For what it's worth, I left it plugged into my Macbook Pro all the time, and I usually put the MBP to sleep, which kept power running to the Inspire.

            Sadly I only bought it 2 months ago, used. Worked well enough when it did too.

            Can anyone offer pointers on how to disassemble the unit? I've removed the 6 screws, but the plastic is held in rather well, and I don't want to crack any of it...

            *edit*

            Got it apart. For those who may want to know, the 2 pieces of plastic need to slide outward a little ways, until they're free from a metal tab on each side.

            Also, forgot to mention, I tried this with bus power and with the AC adapter. With AC, the LED flashes between blue and red, but it's solid red on bus power.

            Comment


            • Mine's been working OK with an HP laptop, 4 pin cable. But, I am having all kinds of problems trying to get a second multiple unit to work. Doesn't want to install. I tried the newest driver, but that made the single unit not function. I had to roll back to the previous driver. Single unit is working again. I'm not all that happy with the quality though. Might have to upgrade eventually and sell these 2 units.
              JD
              Carlisle, PA
              1965 Gibson SG Special w/P90's, 1991 Fender Strat w/GFS Active Electronics, 2006 Sheena, 2006 Lola, 2009 Godin, 1962 Fender Champ, 1965 Fender Tweed Bandmaster, 1981 Fender Concert, Carvin V112 Amp, Guild D25 Acoustic, Ibanez Acoustic, Alvarez Acoustic, Yamaha 6, 12, and classic, Washburn J58SW, Fender Jazz Bass, Lotus P-Bass, Cool Cat effects, Digitech RP90, MXR Distortion+, Boss Compressor, Boss Chorus, Other Various Crap
              Good Trades With: DBONAZAM, DCINDC, ZAKADAMS

              Comment




              • Got it apart. For those who may want to know, the 2 pieces of plastic need to slide outward a little ways, until they're free from a metal tab on each side.

                Also, forgot to mention, I tried this with bus power and with the AC adapter. With AC, the LED flashes between blue and red, but it's solid red on bus power.

                Hi Fluffyllama
                Did you do anything or see anything odd when you took it apart?
                Did anything look broken or fried?

                BTW
                Mine's on eBay for one more day at .99
                http://cgi.ebay.com/PreSonus-Inspire-1394-Firewire-not-working_W0QQitemZ330402217032QQcmdZViewItemQQptZLH _DefaultDomain_0?hash=item4ced81bc48#ht_500wt_1182
                Sustain is for wimps

                Comment


                • Got it apart. For those who may want to know, the 2 pieces of plastic need to slide outward a little ways, until they're free from a metal tab on each side.


                  Thanks man. I googled to see if anyone was trying to pull their unit apart. Your post was useful.
                  I'm also having trouble with one channel dying (on the front inputs, both mic and instrument). If it's any help to anyone, you can still record stereo into the RCA inputs on the back (as long as you whack some RCA adaptor connections onto your leads of course). But you may be out of luck if you're using phantom powered mics unless you have external phantom power and the correct adaptor lead connections. I'm lucky - for now I just wanna' run my Digitech board direct in (in stereo).

                  This unit is great, I love it, but having one channel die as soon as the warranty ran out was slightly annoying. It's lucky I just happened to have finished working on the film I was scoring just before the channel died.
                  To the person who had one channel die and had it repaired - did the Presonus people inform you as to the nature of the fault?

                  Cheers folks.

                  Comment


                  • Woops, no, I don't think you can record using the phono thing afterall? Just tried. Jeesh.

                    Comment


                    • what a pisser, the 2nd channel on my INSPIRE just died on me so i no longer have an interface!!!! i am pissed to say the least, i won't be buying anything from Presonus anymore. what is a decent interface for a mac mini that is reasonable in price?


                      Have you contacted PreSonus? At this point the product is over five years old, they may have some that returns or ones with cosmetic issues they'd let go for cheap.

                      As to other interface options, there are so many that it's impossible to give advice without knowing your needs. It makes a big difference if, for example, you're a singer/songwriter or recording a band.
                      N E W S O N G ! To Say 'No' Would Be a Crime (Remix) is now streamable from my YouTube channel.

                      Subscribe, like, and share the links!

                      Comment













                      Working...
                      X