Harmony Central Forums
Announcement
Collapse
No announcement yet.

7572331

Collapse



X
  • Time
  • Show
Clear All
new posts

  • Hi all, I am disappointed that I cannot run the TC on bus power.... I really like this box....if it could power off the FW bus I would definately keep it.


    I heard from another user that since the last driver/firmware update he could now run on bus power with his MacBook Pro. Previously he could not. I was not told this was fixed (or could be fixed)..but it was interesting to hear this from one user. Can anyone else confirm?
    -Mike Martin
    Casio America, Inc.

    Comment


    • LocoJohn,
      I honestly haven't had a chance to download Winamp and test. In regards to the issue with Sound Forge, I suspect it has something to do with Sound Forge trying to render the reverb effect faster than "real-time" which I'm pretty sure can't be done. I'll send a note to Denmark on this...but I suspect all of the audio would need to be played in realtime to get the reverb effect. I'll see what I can find out...


      thanks for the soundforge realtime tip, Mike!

      as to the issue about winamp i don't think it's actually Winamp-related problem. i think it's rather about TC Control Panel software. Winamp was only something i used for playback, something as simple as possible. i chose a simple player! shall i try playback with anything else and see if the problem persists? i am almost sure it doesn't matter which player i choose for playback. the control panel simply causes audio playback to stop and driver to hang when i click at the "system settings" while playing back an audio track.

      but what is more serious, in my opinion, is that when i simply plug-in an USB cable into one of the USB slots, playback terminates and i have the only option to power off the TC Konnekt 24D and then power it on back again in order for it to function properly without reboot!

      i simply think this is not a local problem related only to my setup.

      thank you for your time and willingness to help! i would be pleased to know someone at TC Electronics is checking this out.

      best !

      -andrejs

      Comment


      • I have never been able to run on bus power on my PC with TI firewirecard from the last drivers to the latest ones.

        But more annoying for me is still the DAW cutout in Cubase only when using the Preamps???
        laidback sounds at:
        www.besonic.com/designerthumbs

        Comment


        • JiffyPop,
          A couple of things I would check -
          1. Turn the volume knob up, then adjust volume with fader in the mixer. Confirm that the "panning" you describe is no happening when adjust from the mixer. It would be best to test using test tones (like the tone generator in the tuner).

          Done....it is only the hardware knob that is unbalancing the channels

          2. Confirm that you cables are good.
          just using the TC for playback from Logic Pro

          It could be defective, I haven't seen or heard of anything like this before. Please send me a PM with your serial # and the dealer you bought it from.

          I think there is a hardware problem here Mike...there is also a protruding unfinished metal edge on the front frame which could actually cut flesh if not
          taped over. Since the unit was lent to me by the retailer for evaluation I will
          be bringing it back...but if you can give me your email I will get you the serial no.
          and notify the store manager of the defects. Thanx for everything, very cool
          and impressive customer service!
          (and I would love to hear from he who can power the Konnekt 24 off the FW bus
          of a new MacBook Pro C2D !!)
          Best wishes to you Mike and to all on this list...Jeff F.http://img3.harmony-central.com/acapella/ubb/wave.gif

          Comment


          • I'm looking for a firewire cardbus/expressbus adapter for my pc laptop that will power these bus powered audio devices. I've stuck to USB devices because I can power them from my laptops. I'd like to try one of these firewire devices but most PC laptops come with 4 pin non powered firewire ports. The Koneckt looks like a really good unit with some software issues but I'd like to try it.

            I'm new to this site and am not sure how to post something like this. I did a search and couldn't find any topic on this.

            Comment


            • I'm looking for a firewire cardbus/expressbus adapter for my pc laptop that will power these bus powered audio devices. I've stuck to USB devices because I can power them from my laptops. I'd like to try one of these firewire devices but most PC laptops come with 4 pin non powered firewire ports. The Koneckt looks like a really good unit with some software issues but I'd like to try it.

              I'm new to this site and am not sure how to post something like this. I did a search and couldn't find any topic on this.


              in my opinion, no PCMCIA/expressbus card will provide enough power for firewire devices from a pc-based laptop, even if it's got 6-pin outputs. this information is verified. all cardbus pc cards run at 3.3V and 16-bit pc cards operate at 3.3V and/or 5.0V. you simply will not have sufficient voltage/power to power your external Konnekt24D, which requires 12V power.

              if anyone has a PC laptop that has got 6-pin firewire outputs through which it can provide 12V, please let me know and i will be amazed!

              best wishes,

              -andrejs

              Comment


              • i cann't figure it out, and have put many hours into it.
                at any given moment of time when working with both DP and Live, the oudio fizzles and crackles - it can happen during playback or recording. the only thing that has fixed it is closing all programs and then reopening, then the sound is crystal clear again. it can take hours to minuets for this problem to reocurr.
                i have the latest firmware installed, and run and imac g5, 1.8 w/ 2g's a ram.
                this is a pain in the arse, anywone else have this problem?
                i'm on the verge of taking it back but i'd rather make it work.
                thx all

                Comment


                • i cann't figure it out, and have put many hours into it.
                  at any given moment of time when working with both DP and Live, the oudio fizzles and crackles - it can happen during playback or recording. the only thing that has fixed it is closing all programs and then reopening, then the sound is crystal clear again. it can take hours to minuets for this problem to reocurr.
                  i have the latest firmware installed, and run and imac g5, 1.8 w/ 2g's a ram.
                  this is a pain in the arse, anywone else have this problem?
                  i'm on the verge of taking it back but i'd rather make it work.
                  thx all



                  I'm on an Intel Mac with DP5.11. Sorry I don't have any issues to date.

                  Maybe it would be good to post what version of DP and Live you are running?

                  Comment


                  • Ok, so the Kontakt and firewire devices are out for me. Mike, do you know of a way to run Kontakt on a PC laptop without hooking up to an outlet? A battery pack perhaps?

                    Any USB with good mic pres, coaxial spdif and can be bus powered? A limiter would be nice.

                    Comment


                    • i cann't figure it out, and have put many hours into it.
                      at any given moment of time when working with both DP and Live, the oudio fizzles and crackles - it can happen during playback or recording. the only thing that has fixed it is closing all programs and then reopening, then the sound is crystal clear again. it can take hours to minuets for this problem to reocurr.
                      i have the latest firmware installed, and run and imac g5, 1.8 w/ 2g's a ram.
                      this is a pain in the arse, anywone else have this problem?

                      thx all


                      I have what i guess is the same problem. Either playback or recording, sometimes, for no apparent reason, crackles and pops start to overcome the sound. At some point the crackles get so untamed that they make a single glitchy sound (not totally unappropriated for some music making) and the source audio disappears for some seconds. But what puzzles me the most is the randomness: sometimes heavier projects pass through untouched, sometimes even the simplest sine wave starts a glitchin extravaganza.

                      I have a Windows XP SP2 Pentium M laptop, 1.8GHz, and run live and konnekt up to date. Tc Support has got a "we need toknow more from your case..." feedback-burocracy thing going on, that will maybe prove to be valuable in the long run, but for the moment, i am left with despair by the musicians heaven´s gate, looking at a pretty box and indulging in vacuous and intermittent music making.

                      Mike (well everybody treats you by your name here, so i guess it is ok), when you´re back from the well earned rest, could you dig a little in to this? Maybe the next driver update will address it?


                      Well, keep it coming.


                      Miguel


                      P.S. - Mr Anderton: fan of your SOS articles. Had to say it, couldn´t help it.

                      Comment


                      • thx retro and nardo for the response.
                        i am using DP 4.61, Live 6.
                        yah, it's funny cuz the guys at the music store look at the problem as being normal, and that i'll just have to waite it out until better drivers are written.
                        the problem with me is that when i buy something with my hard earned money, i like it to work!
                        seriously though, i have my first gig ever that includes a computer coming up and i can't afford for this to happen in mid performance.
                        i've almost put a VW sticker on the thing, cuz it acts just like my '69 bus but i think i'm gonna have to take the thing back
                        it sounds like miguel and i are having the exact same problem, it's really wierd.
                        if anyone can recomend an interface that is tride and true working and gigging material, plz let me know, i can't afford to look unprofessional at the expense of this box.
                        to mike and TC - if this box has so many problems, why the f-ck is it on the market?
                        music is for making, not straining

                        Comment


                        • BTW Mike, all fine as suggested. Set to Optical-S/PDIF>SixQ, and M-One XL is there too via S/PDIF! Now all works just fine, no slips and a nice "lock", and sounds great

                          Thanks again Mike

                          Comment


                          • Hi,

                            I've had the Konnekt 24D for a few weeks and it's so much more cooperative than the Yamaha i88x I used to have. I love this soundcard and all its features!

                            The new software is great, but I think I have found a bug in the vst plugins. Can anyone try to recreate this to see if it's just me, or a bug?
                            If I change the buffer size after inserting the plugins in Cubase 4, I get no sound from them. I have to unload and reload the plugs to get sound.

                            Does this happen to you too?

                            Thanks

                            Anders
                            Used to be iAnders...
                            PodXT Clips

                            Comment


                            • the new driver update seems buggy, whenever I open up the 'TC near control panel' my computer freezes up.

                              I previously had the 1.03 drivers installed.

                              Today I downloaded the new drivers and just installed them over the old ones. I updated the firmware, but at the very end, after reaching 100%, my computer froze, and it seems the konnekt 8 lost sync with my computer (blue light was flashing). now, everytime i open up the TC near, an error message appears in the TC near, and my computer freezes.

                              Are we supposed to uninstall the old drivers before installing the new ones? or did I do this right (just installing over it)? because it sure is buggy...

                              Comment


                              • Im using Samplitude and the Fabrik R has a great latenz by using it with direct monitoring as VST-Instrument.

                                So i try to use it direct in TC-Near but have several problems.

                                Live i send an aux to the 24D input1 to get reverb on it.
                                (sorry for my bad english, i am german)
                                But FabrikR is always feed by input 1 AND 2.
                                So on output 1/2 there is always a kind of original signal on
                                the left side. Alwas when i activate "kill dry"!

                                Any Idea?

                                Thomas

                                By the way, what do you think about motu`s ultralight?
                                www.orangeaudio.de
                                www.galerie-jumpy.de
                                www.graviertechnik-hupfer.de

                                Comment













                                Working...
                                X