Harmony Central Forums
Announcement Announcement Module
Collapse
No announcement yet.

9458997

Page Title Module
Move Remove Collapse







X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ok, well I'd still appreciate someone testing at that rate, and what about hooking up two alesi into one computer, any one do that yet?

    Comment


    • I formatted my drive and reintalled only the basics. I tried to load a new project I just saved in FL Studio and it still freezes. This only happens with the Proteus X plug-in and ASIO drivers selected for the Alesis. Hopefully this will be fixed in the next release. In the meantime, I'll use my EMU soundcard for work in FL and patch the output to the Alesis.

      Comment


      • Hi All,

        I came back from vacation 2 weeks ago just to find my pc that I use as my daw had died completely.
        Don't ask I have not looked at it in detail yet but decided to get a new one.

        The new PC are as follows:

        Asus P5K LGA775 Socket and Intel P35/ICH9 chipset
        Intel Core2 Duo E6550
        2GB DDR2
        Geforce 8500GT 256MB Graphic

        This works like a charm with the IO26, I have had no dropouts using it as my "system soundcard" I still have to get the DAW part of the PC up and running, but so far it sounds like a better PC was all that was needed to run well, and maybe the clean new install of XP Pro had something to do with it as well.

        I am connected to the firewire on the mobo which is a VIA OHCI compliant IEEE 1394 Host Controller NOT a TI chipset and it still draws the power from the firewire and works like magic.

        So I am leaning more and more to the clean install of the OS and maybe the faster pc.

        Cheers
        Mike
        P.S. I am using the latest Firmware and drivers
        <div class="signaturecontainer">Cheers<br />
        Mike<br />
        <br />
        <br />
        <a href="http://io.nixion.net/index.php" target="_blank">http://io.nixion.net/index.php</a></div>

        Comment


        • help!
          im looking to do some direct imput recording with guitars.
          ive tried it many ways. direct guitar to imput 1 on either guitar or line doesnt matter. ive also tried guitar into a noise supressor then into imput 1.
          ive also tried using the 1-2 and 3-4 outputs instead of output 1 but all yeild the same nasty white noise.
          basically as soon as the interface is plugged into anything that touches my monitering amp the white noise comes out.... what am i doing wrong? is this just the way the io26 acts? what can i do to stop this noise?! my guitarist cant concentrate on his parts with this noise on all the time. please help anyone!

          Comment


          • just to clear up... the noise is not on the recording. the recordings come out clean.(which is great) its just the moniter amp that comes from either a splitter or one of the outputs on the interface that is yeilding this white noise.(very annoying)

            Comment


            • have you tried lowering the main out volume. it defaults to 100% (and this causes clipping/noise), but to be save: reduce it to 80%. actually, it really sucks that alesis have made a default setting which they know causes distortion and have not even bothered to fix this by now.

              Comment


              • that seemed like it might work ... until i tried it. the more i mess around with it the more i think its the computer or firewire and not the interface itself. when i click on things and open applications the noise coincides with the computer "thinking" .

                Comment


                • am i experienceing what is called ground looping? should i get a Radial JDI MK3 Passive Direct Box? do you think that would even get rid of this problem? should i screw the alesis all together for guitars/bass and buy a guitar interface?

                  Comment


                  • Soclose, are you using Mac or Windows? I've experienced what you decribe on both platforms, but the causes and fixes are different.
                    _____________________________________________
                    There are now 14 music videos posted on my YouTube channel, including four songs by Mark Longworth. Watch the music video playlist, subscribe, and spread the links! Check back often, because there's more to come...

                    Comment


                    • imac 17" running logic pro 7.2

                      thanks for taking the time to help me!

                      Comment


                      • im so impatient! heh

                        heres another question. if i buy the Radial Reamping Pack, do i just run a 1/4" to mic cable from output 1 to reamp?

                        do i even need a reamping pack??? i see in the alesis program i can switch output from +4 to -10. does that do what a reamping kit will do? would the Radial Reamping Pack be a big waste of money for me?

                        Comment


                        • Anyone have any idea why the IO|26 is so hard to find in retail stores? I'm from Canada and I've only found one store which carries it (even though most stores carry Alesis products). Even in the US, I'm finding 'out of stock notices' in some stores (and most won't ship to Canada anyway). In contrast, the IO|14 is fairly easy to find.

                          Also, does anyone know if the current $40 maikl-in rebate offer is valid for purchase made outside the USA?
                          <div class="signaturecontainer">Nick</div>

                          Comment


                          • its still a pretty popular interface and everyone is having a hard time keeping it in stock..

                            Comment


                            • i just got some yamaha hs50m moniters. i can hear this same noise in them very slightly. this sucks! im really hoping there is a fix for this ... Anderton you know of one?

                              Comment


                              • You didn't mention if it's Intel Mac or PCC, but for PPC, I had all kinds of problems with noise and other garbage. The solution was downloading the CHUD utilities for developers from the Apple web site, and turning off processor nap. Don't know if there's a similar fix for Intel Macs... Also, try minimizing the control panel when you're recording or playing back.

                                With Windows, indexing the drive causes these problems. It's pretty easy to turn off indexing on Windows; not sure how you do it on the Mac, as I think it's an automatic part of the system. Any Mac experts out there?
                                _____________________________________________
                                There are now 14 music videos posted on my YouTube channel, including four songs by Mark Longworth. Watch the music video playlist, subscribe, and spread the links! Check back often, because there's more to come...

                                Comment

                                Working...
                                X