Harmony Central Forums
Announcement
Collapse
No announcement yet.

29947840

Collapse



X
  • Time
  • Show
Clear All
new posts







  • Quote Originally Posted by mrneil2
    View Post

    Here comes the stupid question.... will the Octa- Capture work with this system?




    Although I am no longer using the Octa-Capture with XP, I did use it with an XP system toward the beginning of this review and it worked just fine...I even tried it with Sonar Home Studio when I was writing the Making Music with Sonar Home Studio about it.








    Would I gain a REAL benefit from this upgrade? Are the Pre amps much better than what I'm using now (Aphex 107).



    Well the preamps are very different, as the Aphex 107 uses tubes and the Octa-Capture is solid-state. So it really comes down to a matter of personal preference.
    Simplicity, my new album project, is now streamable from my YouTube channel.

    Subscribe, like, and share the links!

    Comment


    • Heeeeeeeeelp, Anderton! Won't you help me with post #194?

      Kind regards.

      Rwubu

      Comment








      • Quote Originally Posted by Rwubu
        View Post

        Hi all! Hi Anderton!

        "Long time no see"!

        I bought the octa-capture, following your advice and many others on this revew.

        Since I'm a newbie, though, I only discover what ist's like to work with an external interface.

        Here's my problem: I made a try by recording two lines successively, a bass and a voice, both plugged in the first entry (1). Then I tried to go for the 7 others, to go further with my tests, and here's what happens: I get the sound, either in my headphones or in my monitors, but NO TRACE of it in Logic Pro, wether I record or not (the Vu-metre don't even show the slightest move). As if the USB wouldn't transmit anything else than the entry nr 1...

        What do I do wrong? I even used the function "go back to factory settings", just in case, but no success, the problem remains the same! And, up to this point, I don't find the solution in the manual.

        Will somebody be gentle enough to handle my ignorance? I'm pretty shure the answer is stupid, but I didn't find it alone, up to this point.

        Thank you.

        Rwubu




        The problem could be many things:



        1. The mixer application is not set up correctly (like the faders are down, channels are muted, etc.)

        2. Logic is not set properly to see the various inputs.

        3. The inputs are not enabled properly in Logic.



        It's difficult to troubleshoot by long distance, but take a screen shot of your Octa-Capture mixer application and attach it to a post, and maybe we can figure this out. Of course, it's possible to do what you want to do, so something is simply set wrong.
        Simplicity, my new album project, is now streamable from my YouTube channel.

        Subscribe, like, and share the links!

        Comment


        • Ok, thanks. Only thing is that I'm new on MAC as well, so I can't figure out how to make a "print screen", since I don't see it on my keyboard (as it exists on PC!)... Any hint?

          Thks.

          Comment








          • Quote Originally Posted by Rwubu
            View Post

            Ok, thanks. Only thing is that I'm new on MAC as well, so I can't figure out how to make a "print screen", since I don't see it on my keyboard (as it exists on PC!)... Any hint?

            Thks.




            Look for the program called "Grab," which lets you do screen captures.
            Simplicity, my new album project, is now streamable from my YouTube channel.

            Subscribe, like, and share the links!

            Comment


            • Excuse me... Like that?

              Comment


              • And that? (Direct Mix section!)

                Comment


                • Hi again, mister Anderton,

                  I might have the beginning of a point.

                  In the inspector section, at the bottom, just above the vu-meter, there's that button set by default on "input 1". It seems to me that it's there that I should select wich input to assign to wich channel. No? And here's the problem: I left click that "input" button , and... nothing! It stays desperately set on "input 1!

                  What am I doing wrong?

                  Any further hints?

                  Thanks a lot.

                  Rwubu

                  Comment


                  • ... and "they" finally told me not to click, not to double-click, but to maintain the left button of the mouse down on that "input" button, wich I will try as soon as I get home from the office! Thanks.

                    Comment


                    • I noticed in the first screen shot that the faders were down for inputs 3-8. You'll need to raise them if you want their signal to feed the DAW channel inputs.
                      Simplicity, my new album project, is now streamable from my YouTube channel.

                      Subscribe, like, and share the links!

                      Comment


                      • Quick update: I installed the V1.5 software. The update was very well-documented and painless. The main differences are a new look for the control panel, the ability to initiate auto-sens from the control panel, Lion compatibility, the ability to change sample rate within your DAW, and tweaked latency so it's even lower. Actually the way it feels to me isn't so much that the latency is lower, but that there's more stability at lower settings. I wasn't expecting this update, so it was a nice surprise.



                        Pretty cool, and it's free. Just make sure you follow the installation instructions to the letter, you don't want to mess up a firmware update.



                        Here's the control panel graphic:



                        Simplicity, my new album project, is now streamable from my YouTube channel.

                        Subscribe, like, and share the links!

                        Comment


                        • wow didn't realise there's an update ! super cool features !

                          Comment








                          • Quote Originally Posted by zzzxtreme
                            View Post

                            wow didn't realise there's an update




                            I didn't either until I saw post #191!!
                            Simplicity, my new album project, is now streamable from my YouTube channel.

                            Subscribe, like, and share the links!

                            Comment


                            • An absolutely amazing review!! Wow, you really dig into a unit and find the good and bad bits. I am hugely impressed with a number of your reviews I've read.



                              A couple of things:

                              1. I find it a little disconcerting to contemplate using an interface that gives me so little possiblilty to tweak on the actual box. I'm thinking in terms of a bus mixer as interface in front of a multi-input USB box (I have the Line6 UX8 and am very pleased with it). With the Roland, all that disappears. Ok, it has some knobs, but nothing close to a hardware mixer-type interface.

                              Do you find that the Octa applet gives you the ease of use, the intuitive 'twiddlyness' of a real mixer & outboard compressor (or at least fairly close)?

                              The reason I'm looking at this box is that I'll be out in the field recording soon, and the UX8 is a bit too clumsy to lug along (air transport etc), as well as it doesn't have that kind of neat SW interface. I'll have a bunch of mics, a very powerful Win7 laptop, and a USB box.



                              2. The Auto-Sens setup seems to be truly amazing! Esp. with the new v1.5, that is SO cool.

                              Is Auto-Sens good enough to give the initial setup for an 8-track session, requiring just some realtime tweaking as things progress?

                              Can Auto-Sense be used for only 1 or 2 channels - say you have 6 channels Auto-Sens'd, you're happy with them, (drummer and bassist say) and then you want to add 2 more (vocals and mic'ed guitar amp). Will Auto-Sense leave the first 6 alone?

                              And lastly, do channels 9 & 10 not have Auto possibilities at all?



                              Incidentally, your UX8 review was perhaps the most important decision-maker for me when I was on the market for a new box about a year ago. And I haven't regretted it! Thanks again.

                              Comment


                              • This is just awesome. Thanks.

                                Comment













                                Working...
                                X