Announcement
Collapse
No announcement yet.

31870887

Collapse
X
  • Time
  • Show
Clear All
new posts

  • This is the error I am getting......the response serial number 0 doesn't match the request 1



    error code: 0x3



    The board is not reading the Firmweare!



    The only thing I did was calibrate the expression pedal.

    Comment


    • So....while we wait for the update.....



      I play in a cover band that does everything from Rush to U2 to Floyd to Elton John to Metallica and everything in between. Have always been proud of my home-cooked effects patches, but lately, I've been on a real accuracy kick. Decided to really work on honing in my effects patches for U2 ("Pride") and Floyd ("Shine On You Crazy Diamond").





      First, I was amazed that with very few exceptions, the iPB-10 has models for all of the vintage equipment that Dave Gilmour and The Edge use in their effects chains. Second, once I got all the settings right, the sound was 100% dead-nuts on. Today at band practice, when I went into the "Syd's Theme" portion of "Shine On," it sounded like Gilmour coming through the PA. I wish I had a camera to capture the look on my bandmates' faces. I mean, even the little "echo pulsing" you hear as the notes faded sounded like Pink Floyd.



      I would EXPECT this kind of performance if I had dropped $5000 on an Axe FX II setup (which I was considering doing), but I can't imagine it would come any closer to the results I'm getting with this $400 pedalboard.



      Hats off to Digitech!!!!!!

      Comment








      • Quote Originally Posted by DigiTechRep
        View Post

        As for credibility: My goal (and role) in this thread is to keep people informed, my credibility is tied to how well I perform that function.




        Okay, I know DigiTech rep can handle himself here, but he's put a lot of time into this, taken ideas, apparently incorporated some of them into the update, and is himself disappointed that it hasn't come out sooner but he remains totally upfront and transparent about everything that's happening.



        I think that kind of behavior deserves kudos, frankly. He can't win either way. If the update is pushed out ahead of schedule to meet a deadline and has problems, people will complain that it has problems. If he waits until they've done enough QC that the company feels confident about it, then people will complain that it's been delayed.



        I've been involved in beta testing software since the late 70s, and this is a pretty typical experience. The only way around this is to do what Apple does, and don't announce anything until it's shipping. But, that upsets people too, particularly music software developers who wake up one morning and find that their product no longer works with the latest models.
        CHECK IT OUT: Lilianna!, my latest song, is now streamable from YouTube.

        Subscribe, like, and share the links!

        Comment








        • Quote Originally Posted by SpaceAceOne
          View Post

          Whatever you say. I don't believe in a soon update anyway.



          DT should get into the habit of telling the users which features the next release will contain and when it's targeted for.

          (It's called "roadmap" and any serious company plans hard- and software according to a roadmap...)




          And very few companies meet their roadmaps. Even a company like Microsoft, with revenues of $70,000,000,000 and over 90,000 employees, had substantial delays with both Vista and Windows 7, and removed several features from Windows 7 in order to expedite its arrival. And, it took a year and a half for the first service pack to be released.



          Just sayin.








          (BTW I find it very odd that no DT-representative is available in DT's own forums but here...)



          This thread has over 100,000 page views, they're smart to send in the A-team
          CHECK IT OUT: Lilianna!, my latest song, is now streamable from YouTube.

          Subscribe, like, and share the links!

          Comment


          • Can some help me. Did a factory reset. Still does not see firmware.....

            Comment








            • Quote Originally Posted by tombo007
              View Post

              Can some help me. Did a factory reset. Still does not see firmware.....




              The factory reset usually clears stuff like this up. Is iPB-Nexus working okay? I'll PM you with my contact info and we'll get you in touch with tech support and see if we can get you back up and running.

              Comment


              • I'm not sure why people are so adamant that DT release an update immediately if not sooner. It's not like the board doesn't already do a ton of stuff. Sure it doesn't have tap tempo and a couple of other features that would be nice to have, but is this really keeping anyone from using it? I feel like I've probably spent hundreds of hours with the thing already and have only scratched the surface... I just plugged it into our PA a couple of days ago for the first time when we were rehearsing and it opened up yet another world beyond playing through my HRDlx. Now I have to try all the signal path orders again!



                I don't know if I can handle more! (Just kidding.)



                Anyway, seems like it's already a highly useable piece of gear as-is. Would it be nice to have some of the extras in an update? Sure. Is it necessary to use it? Not for me.



                Peace.

                Comment


                • My IPB-10 won't switch sound banks when selected on the Nexus App.



                  Also the Nexus app doesn't display the Firmware version on the IPB-10 when connected, it always shows 0.0.0.0.



                  Are either of these known issues?





                  Thanks.

                  Comment








                  • Quote Originally Posted by czap
                    View Post

                    My IPB-10 won't switch sound banks when selected on the Nexus App.



                    Also the Nexus app doesn't display the Firmware version on the IPB-10 when connected, it always shows 0.0.0.0.



                    Are either of these known issues?





                    Thanks.




                    Please contact our tech support guy, it sounds like you don't have the latest firmware.



                    email support@digitech.com and they'll get you sorted.

                    Comment








                    • Quote Originally Posted by DigiTechRep
                      View Post

                      Please contact our tech support guy, it sounds like you don't have the latest firmware.



                      email support@digitech.com and they'll get you sorted.




                      Will do, thanks!

                      Comment


                      • Sent my IPB back Monday for repair will arrive tomorrow!



                        GREAT SERVICE!!!



                        Thanks Tom!

                        Comment








                        • Quote Originally Posted by tombo007
                          View Post

                          Sent my IPB back Monday for repair will arrive tomorrow!



                          GREAT SERVICE!!!



                          Thanks Tom!




                          No problem man!

                          Comment


                          • hey - I'm this close to pulling the trigger on an iPB-10. I have 2 questions though. I've read the first 20 some pages of this post - sorry if this is a repeat, but I haven't seen the answers to these in what I've read so far.



                            1 - is tap tempo enabled as of yet? I saw references to usage of the 'Footswitch' jack on the back and the FS3X footswitch. just wondering, aside from reading the last 14 pages, if that's been released.



                            2 - I noticed someone asked before, but never saw a reply. currently, I run 2 Fender Bassman 50 heads in a stereo setup. I love the option to do this. I don't want amp or cab models. is it possible to use the iPB-10 as just an MFX unit - with no amp or cab modeling whatsoever?



                            related to that question... just out of curiousity... would it be possible to run the straight 'pedal' signal out the 1/4" outs, and also have a modeled amp / cab simulation going out of the XLR outs? I know, probably crazy... but I just thought of that while typing here!

                            Comment








                            • Quote Originally Posted by MNStratGuy
                              View Post



                              1 - is tap tempo enabled as of yet? I saw references to usage of the 'Footswitch' jack on the back and the FS3X footswitch. just wondering, aside from reading the last 14 pages, if that's been released.




                              Tap-Tempo will be in the next update.








                              2 - I noticed someone asked before, but never saw a reply. currently, I run 2 Fender Bassman 50 heads in a stereo setup. I love the option to do this. I don't want amp or cab models. is it possible to use the iPB-10 as just an MFX unit - with no amp or cab modeling whatsoever?



                              Yes, if you just use the 1/4" i/o you can have the amp models blank.








                              related to that question... just out of curiousity... would it be possible to run the straight 'pedal' signal out the 1/4" outs, and also have a modeled amp / cab simulation going out of the XLR outs? I know, probably crazy... but I just thought of that while typing here!



                              Not crazy, I can easily see someone wanting to run both a real amp and a house send with cab sim. I'm pretty certain that both the hardware and software cab sims affect both the 1/4" and XLR's. I don't think there is any way to adjust them once the are on, but I'll talk to the engineers and see if I am missing something.

                              Comment








                              • Quote Originally Posted by DigiTechRep
                                View Post

                                Tap-Tempo will be in the next update.




                                I know people have asked this, and I know you can't commit to anything really... just curious as to what your thoughts are as to when that update might possibly be released?









                                Quote Originally Posted by DigiTechRep
                                View Post

                                Yes, if you just use the 1/4" i/o you can have the amp models blank.




                                To clarify, just use the 'Stomp Loop' jacks, and not the 'Amp Loop' jacks?

                                Comment

                                Working...
                                X