Harmony Central Forums
Announcement Announcement Module
Collapse

NAMM Coverage--What Do You Want To See?

Hey everybody--
As the years have gone on and more and more outlets are covering the NAMM show each year, we thought it would be a good idea to take the pulse of the community and find out what you like and don't like about the way NAMM is covered, not only by HC but in general. Obviously, we want to do more of the former and less of the latter.

For several years now, the focus has been on producing the short, from-the-floor demos and product overviews with folks from each manufacturer. Sometimes quantity is placed above quality, but the goal has always been to show you as much of the show and new products as possible.

Oftentimes, producing so many videos means late nights in the hotel room with room service, editing and rendering until the wee hours. As you probably know, there's a whole other side to NAMM, which is what goes on after hours at private events and parties, and our focus on show-floor videos means we really don't take part in any of that.

So, we're putting it to you. When NAMM rolls around in January, what's going to get you excited and make you feel like you're part of the action? Continue to crank out product vids? Less video, more photographs? After-hours coverage? Celebrity encounters/performances? Let us know!

We welcome your thoughts and suggestions and are looking forward to Harmony Central being the premier destination for NAMM coverage in 2015.
See more
See less

31870887

Page Title Module
Move Remove Collapse









X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts







  • Quote Originally Posted by ginopelle
    View Post

    Hi to all



    I turn the volume pot, and with my surprise, is hard to turn..

    It's no in warranty, so i decide to disassembly the ipb and i think "it's a pot problem..and I can simply change.."

    And the problem it's, for me, the pot..because I it's broken!! It's open... Probably took a blow.

    With my surprise it's not a normal dual pot..with 14 lug..and impossible to find!!

    Try also to close the pot..and the result is a volume up and down normally, no sound, but I can ear som noise that increase and decrease turning the pot.





    I take this opportunity to make you my best wishes for a musical and happy year 2013




    I had the EXACT same problem with my first iPB. It's as though it was dropped onto the volume knob. I also took mine apart (hoping to fix it myself), but it didn't work properly afterwards (once in a while it would work, but simply touching it caused it to stop working. Thankfully I was able to get it replaced at the store that I purchased it at, but I suspect you may have to go through Digitech customer service. The cheapest way may be to get them to send you a new volume pot, but I don't know if they would do such a thing.



    I hope you get your problem resolved, as the iPB-10 is a fabulous device (for me it's a toy, as I have never owned an effects pedal, but I am definitely learning a lot about how certain tones are created.



    Allan

    Comment


    • Tx for your response..i'm waiting for a DigitechRep advice..

      I'hope that this issue has been thought..

      Comment


      • Tx for your response..i'm waiting for a DigitechRep advice..

        I'hope that this issue has been thought..

        Comment








        • Quote Originally Posted by ginopelle
          View Post

          Tx for your response..i'm waiting for a DigitechRep advice..

          I'hope that this issue has been thought..




          It sounds like the pot took a good hit and needs to be replaced. The store where you bought it should have suggestions on qualified repair locations. You can also contact our Tech Support/Repair dept. and they will have good recommendations on the next steps for repair.



          support@digitech.com

          Comment








          • Quote Originally Posted by ginopelle
            View Post

            Tx for your response..i'm waiting for a DigitechRep advice..

            I'hope that this issue has been thought..




            It sounds like the pot took a good hit and needs to be replaced. The store where you bought it should have suggestions on qualified repair locations. You can also contact our Tech Support/Repair dept. and they will have good recommendations on the next steps for repair.



            support@digitech.com

            Comment


            • Has anybody had any success with backing up/restoring their settings from an old iPad to a new iPad (I am going from 1st gen iPad to latest (with the Lightning connector))?!?. Anyway, when I Backup via email (I email from my iPad to my computer, and then drag/drop the file into the Apps folder in iTunes, and then go to restore it, it gives me all empty slots (in Assigned tab, and then nothing in My Library), then crashes. I also tried it via the "filesharing" method (less than intuitive.... well both are less than intuitive [having to navigate to iTunes and such], but I digress). Maybe it should be called "iTunes backup".



              I took a quick look at the 'backup.ipb10b' file in Textwrangler and it appears to have all of my parameters, but since I am not a coding guru, I don't know if there is something missing or wrong. I can see my list of custom presets (self created or imported), plus a file called 'settings.plist' . The backup file is only ~68 kb, which seems kinda small, but since it is only XML data, I guess that could be OK.



              I am not particularly "invested" in the settings I have on my old iPad, so I could easily start from scratch (I have all of the community patches that I need on my computer (or I can download them again), and I can always export my custom patches, but I know that there are people out there for whom this could be a deal-breaker, or cause a lot of unneeded angst prior to a gig or if their iPad packs it in.



              Anyhoo, if anyone has any insight into how to deal with this, please advise. I can easily use my old iPad for the time being, but at some point I am likely going to give it to my daughter, and it will likely be a write-off soon after .



              Thanks for reading,



              Allan

              Comment


              • Has anybody had any success with backing up/restoring their settings from an old iPad to a new iPad (I am going from 1st gen iPad to latest (with the Lightning connector))?!?. Anyway, when I Backup via email (I email from my iPad to my computer, and then drag/drop the file into the Apps folder in iTunes, and then go to restore it, it gives me all empty slots (in Assigned tab, and then nothing in My Library), then crashes. I also tried it via the "filesharing" method (less than intuitive.... well both are less than intuitive [having to navigate to iTunes and such], but I digress). Maybe it should be called "iTunes backup".



                I took a quick look at the 'backup.ipb10b' file in Textwrangler and it appears to have all of my parameters, but since I am not a coding guru, I don't know if there is something missing or wrong. I can see my list of custom presets (self created or imported), plus a file called 'settings.plist' . The backup file is only ~68 kb, which seems kinda small, but since it is only XML data, I guess that could be OK.



                I am not particularly "invested" in the settings I have on my old iPad, so I could easily start from scratch (I have all of the community patches that I need on my computer (or I can download them again), and I can always export my custom patches, but I know that there are people out there for whom this could be a deal-breaker, or cause a lot of unneeded angst prior to a gig or if their iPad packs it in.



                Anyhoo, if anyone has any insight into how to deal with this, please advise. I can easily use my old iPad for the time being, but at some point I am likely going to give it to my daughter, and it will likely be a write-off soon after .



                Thanks for reading,



                Allan

                Comment


                • Let me know if you get the answer. I have been wondering how good this works because I have A ton of patches that I have made.

                  Comment


                  • Let me know if you get the answer. I have been wondering how good this works because I have A ton of patches that I have made.

                    Comment


                    • Great Review, I saw this after my purchase....took a while to read it all

                      Comment


                      • Great Review, I saw this after my purchase....took a while to read it all

                        Comment








                        • Quote Originally Posted by ALuomala
                          View Post

                          Has anybody had any success with backing up/restoring their settings from an old iPad to a new iPad (I am going from 1st gen iPad to latest (with the Lightning connector))?!?. Anyway, when I Backup via email (I email from my iPad to my computer, and then drag/drop the file into the Apps folder in iTunes, and then go to restore it, it gives me all empty slots (in Assigned tab, and then nothing in My Library), then crashes. I also tried it via the "filesharing" method (less than intuitive.... well both are less than intuitive [having to navigate to iTunes and such], but I digress). Maybe it should be called "iTunes backup".



                          I took a quick look at the 'backup.ipb10b' file in Textwrangler and it appears to have all of my parameters, but since I am not a coding guru, I don't know if there is something missing or wrong. I can see my list of custom presets (self created or imported), plus a file called 'settings.plist' . The backup file is only ~68 kb, which seems kinda small, but since it is only XML data, I guess that could be OK.



                          I am not particularly "invested" in the settings I have on my old iPad, so I could easily start from scratch (I have all of the community patches that I need on my computer (or I can download them again), and I can always export my custom patches, but I know that there are people out there for whom this could be a deal-breaker, or cause a lot of unneeded angst prior to a gig or if their iPad packs it in.



                          Anyhoo, if anyone has any insight into how to deal with this, please advise. I can easily use my old iPad for the time being, but at some point I am likely going to give it to my daughter, and it will likely be a write-off soon after .



                          Thanks for reading,



                          Allan




                          I would export the backup by emailing it to yourself. Then on the new ipad open up that email and click on the backup to import it into the ibp nexus app.

                          Comment








                          • Quote Originally Posted by ALuomala
                            View Post

                            Has anybody had any success with backing up/restoring their settings from an old iPad to a new iPad (I am going from 1st gen iPad to latest (with the Lightning connector))?!?. Anyway, when I Backup via email (I email from my iPad to my computer, and then drag/drop the file into the Apps folder in iTunes, and then go to restore it, it gives me all empty slots (in Assigned tab, and then nothing in My Library), then crashes. I also tried it via the "filesharing" method (less than intuitive.... well both are less than intuitive [having to navigate to iTunes and such], but I digress). Maybe it should be called "iTunes backup".



                            I took a quick look at the 'backup.ipb10b' file in Textwrangler and it appears to have all of my parameters, but since I am not a coding guru, I don't know if there is something missing or wrong. I can see my list of custom presets (self created or imported), plus a file called 'settings.plist' . The backup file is only ~68 kb, which seems kinda small, but since it is only XML data, I guess that could be OK.



                            I am not particularly "invested" in the settings I have on my old iPad, so I could easily start from scratch (I have all of the community patches that I need on my computer (or I can download them again), and I can always export my custom patches, but I know that there are people out there for whom this could be a deal-breaker, or cause a lot of unneeded angst prior to a gig or if their iPad packs it in.



                            Anyhoo, if anyone has any insight into how to deal with this, please advise. I can easily use my old iPad for the time being, but at some point I am likely going to give it to my daughter, and it will likely be a write-off soon after .



                            Thanks for reading,



                            Allan




                            I would export the backup by emailing it to yourself. Then on the new ipad open up that email and click on the backup to import it into the ibp nexus app.

                            Comment








                            • Quote Originally Posted by nippyjun
                              View Post

                              I would export the backup by emailing it to yourself. Then on the new ipad open up that email and click on the backup to import it into the ibp nexus app.




                              I haven't been able to get that to work (if only it were that easy). Unless of course, I am doing something ridiculously silly to prevent it from backing up/restoring my Nexus settings. I will give it another try (the simple method) and see if I have any success with that.

                              Comment








                              • Quote Originally Posted by nippyjun
                                View Post

                                I would export the backup by emailing it to yourself. Then on the new ipad open up that email and click on the backup to import it into the ibp nexus app.




                                I haven't been able to get that to work (if only it were that easy). Unless of course, I am doing something ridiculously silly to prevent it from backing up/restoring my Nexus settings. I will give it another try (the simple method) and see if I have any success with that.

                                Comment



                                Working...
                                X