Harmony Central Forums
Announcement Announcement Module
Collapse
No announcement yet.

Jazzmaster strange noise troubleshooting tips?

Page Title Module
Move Remove Collapse









X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jazzmaster strange noise troubleshooting tips?

    The guitar is a Fender MIJ J.Mascis Signature Jazzmaster with the following mods: Schaller Roller Bridge, threaded collet and trem arm, and buzz stop.



    I'm having an issue that I need some help diagnosing.



    I'm noticing an intermittent buzz/distortion most prominent on any note played on the G string, and less prominent on B and D strings. Accompanying this distorted buzz sound is a large amount of tone suck to the overall guitar signal. This issue only occurs with the Lead/Rhythm switch in the down position, the workaround is to either toggle the pick up selector or lead/Rhythm switches. This restores the proper signal and eliminates the distortion for some period of time. However the issue always comes back.



    Any tips on what I should look for when I take it apart? Thanks in advance,

    Dave
    <div class="signaturecontainer"><font size="1"><font face="Century Gothic"><i>Yeah, I got some gear too.</i></font></font><br />
    </div>

  • #2

    Gee, thanks for erasing all the replies to this!

    Smooth upgrade ...

    What I had written was that this problem is almost certainly the switch, because it only appears when the switch is in a certain position and can be temporarily fixed by jiggling the switch.

    Flaky electrical contacts in a guitar (switches, pots, jack-plug contacts) can vibrate, creating an intermittence in the signal which is related to the vibration.

    The resulting distortion can sound like acoustical artifact.

    I have seen this before. In one guitar, I was driven crazy by ghost notes. I tightened the truss rod, dampened the tremolo springs. In the end, what fixed it was replacing the aged volume pot!

    So try to clean the switch contacts with isopropyl alcohol or contact cleaner (no greasy sprays!). If that doesn't do the trick, replace it.

    Music DIY mailing list: http://www.kylheku.com/diy
    ADA MP-1 mailing list: http://www.kylheku.com/mp1

    Comment


    • dahlungril
      dahlungril commented
      Editing a comment

      Thanks Kaz, I tried cleaning the pup selector with switch contact cleaner, no luck.  I'll be picking up a new switch asap and repost whether or not that fixes the problem, I agree with your logic in that the likely source of the problem is infact the switch.  Here's hoping.

      BTW, the reply's must have gotten wiped when the board got moved to the new format...i.e. I didn't do it. :P

       

      Cheers,

      Dave



Working...
X