Harmony Central Forums
Announcement
Collapse
No announcement yet.

Why do my exported Sonar mixes sound slow?

Collapse



X
  • Time
  • Show
Clear All
new posts

  • Why do my exported Sonar mixes sound slow?

    I've tried all the help files, but no matter what format I use, when I export mixes from Sonar to Dropbox, to SoundCloud, they sound markedly SLOWER? The only way they sound right is directly from Sonar...what gives? Is there some big secret? HELP!!
    Last edited by AlamoJoe; 10-29-2017, 01:04 AM.
    http://thebasement.createaforum.com/

  • #2
    The reason is that it's not being played at the sample rate at which it was recorded. Maybe you recorded it at 48 kHz and it's being played back at 44.1 kHz?
    --
    "Today's production equipment is IT-based and cannot be operated without a passing knowledge of computing, although it seems that it can be operated without a passing knowledge of audio." - John Watkinson, Resolution Magazine, October 2006
    Drop by http://mikeriversaudio.wordpress.com now and then

    Comment


    • AlamoJoe
      AlamoJoe commented
      Editing a comment
      No Sir...Recorded it at 44.1. I tried exporting it in every way I could. The only way I got it fixed was to import into Audacity and up the tempo/pitch. Disappointing. Maybe one must buy a version of Sonar above Home Studio to get it to work right.

  • #3
    Originally posted by AlamoJoe View Post
    I've tried all the help files, but no matter what format I use, when I export mixes from Sonar to Dropbox, to SoundCloud, they sound markedly SLOWER? The only way they sound right is directly from Sonar...what gives? Is there some big secret? HELP!!

    If you are converting the Sample Rate without Re sampling, it will get slow. As Mike indicated, you need to perform re-sampling.
    For example: In Sony Sound Forge, when I import 24/96 audio from Sonar and attempt to convert to 44.1 without re sampling, it gets very slow.

    There is a feature in Sound Forge to perform-re sampling, if you turn this off, all of your audio gets slower than the original.

    Not sure which verson of Sonar you are using but here are mine steps:

    I export 24/96 out of Sonar (no dithering), then I Master in OZone 8 and export another 24/96 from OZone.
    Next I import the Master from OZone into Sonar, perform the trim fade using automation and finally, export as 16/44.1 and everything works. In Sonar there is not re-sampling option provided but something tells me this is done behind the scenes.

    I skipped the Sound Forge step because I have been having issues with Sound Forge working with my Audio Interface.

    If you stand for nothing your life becomes meaningless. The world and everything you have today exist because people before you stood up, worked hard and died to provide us all the opportunity. Get involved!

    Audio Icon

    Comment


    • #4
      AJ - do you export from Sonar first to a wav or mp3 or similar file? And then upload that? Or are you using some Sonar feature that takes the soundfile directly from Sonar to these hosting services?

      FWIW I always export the two-track mixdown from Sonar to my desktop, then I upload from there....I don't have your issue with a changing speed....

      BTW - thx for the comments on Soundcloud. That latest song I've uploaded is an old, old thing 1999 or thereabouts - my first attempt to program midi drums, attempting as much realism as I could manage....very tedious mouse work - my absolutely un-favorite way to make music.

      nat

      Comment


      • #5
        Originally posted by nat whilk II View Post
        AJ - do you export from Sonar first to a wav or mp3 or similar file? And then upload that? Or are you using some Sonar feature that takes the soundfile directly from Sonar to these hosting services?

        FWIW I always export the two-track mixdown from Sonar to my desktop, then I upload from there....I don't have your issue with a changing speed....

        BTW - thx for the comments on Soundcloud. That latest song I've uploaded is an old, old thing 1999 or thereabouts - my first attempt to program midi drums, attempting as much realism as I could manage....very tedious mouse work - my absolutely un-favorite way to make music.

        nat
        I export audio, (the whole mix) to..And I've tried ALL the formats, to my Downloads folder. I have not tried exporting to the desktop. I will try that..I just cannot understand why it slows down...Confusing...But I'm an idiot with this digital stuff, I admit that. I was more comfortable with tape, faders, and rack effects, and even then, I wasn't exactly George Martin..Lol.

        And you're welcome. I've listened to all your offerings on SoundCloud Nat....I'm a great admirer and fan of your music...I just don't always comment to avoid seeming like a fanboy...Lol...

        tried exporting to the desktop...Same results however...frustrating.
        Last edited by AlamoJoe; 10-29-2017, 01:56 PM.
        http://thebasement.createaforum.com/

        Comment


        • nat whilk II
          nat whilk II commented
          Editing a comment
          Yeah, shouldn't be any difference between desktop and downloads folder....surely someone else has had this problem?? Does seem like some conversion is taking place.

          Just to throw out a far-fetched idea - when you listen to your uploads on Soundcloud, do you listen through something like Windows Media Player? Media players have speed settings....

          Do the uploaded songs sound slow on any and every computer? Or have you only listened through one computer at home?

          nat

      • #6
        Originally posted by AlamoJoe View Post
        .Recorded it at 44.1. I tried exporting it in every way I could. The only way I got it fixed was to import into Audacity and up the tempo/pitch. Disappointing. Maybe one must buy a version of Sonar above Home Studio to get it to work right.
        When you play what you exported from Sonar in Audacity, does it play at the wrong speed? At least in-house you have control of the sample rate. But what you don't have control of is what's embedded in the file that tells the player what sample rate to use. I don't know about Sonar, but there are occasions where that can get out of whack. It would be like playing a 45 RPM record at 33-1/3 RPM because that's what was printed on the label. Digital audio isn't like a phonograph or tape recorder where a motor can be running slow. The only way that a digital audio file can be off speed is if it's not played at the correct sample rate (which, really, is equivalent to the speed of a motor).

        Are there any options for exporting the mix as a WAV file? Maybe it always resamples and exports at 48 kHz unless you tell it something different. Sound Devices has a free tool called Wave Agent that lets you look at all the stuff in a WAV file including the sample rate that a player will read it as. Maybe that will tell you what's going on.

        https://www.sounddevices.com/product...are/wave-agent

        What's the ratio you need to change the speed/pitch in order to get it right? 1,09?

        Oh, and I'm a digital audio dummy myself, but at least I know how it's supposed to work.
        --
        "Today's production equipment is IT-based and cannot be operated without a passing knowledge of computing, although it seems that it can be operated without a passing knowledge of audio." - John Watkinson, Resolution Magazine, October 2006
        Drop by http://mikeriversaudio.wordpress.com now and then

        Comment


        • #7
          A couple of things to check. I am using SONAR Platinum, but I think Home Studio will be very similar in some respects (I believe all versions of SONAR, from Home Studio to Platinum, use the same audio engine).

          First, look at your preferences. In Platinum there is a setting for "File -> Audio Data". About halfway down is a section with labelled "File Bit Depths" and underneath is three drop down boxes. The first is labelled "Record bit depth", the second is "Render bit depth" and the third is "Import bit depth". Make sure these are where you want them (in this case it sounds like Record and Render should both be at "16", and I leave import set to "Original". Another thing that I would check in that same area is that "Export Broadcast Waves by Default" is unchecked (if you have that option).

          Also, while in the Preferences dialog box, go down a bit further to "Project" -> "Clock". At the top of the screen are four option buttons for "Source". Make sure that is set to "Audio".

          Thats the few things I can think of right now. See if any of these options are available and if they help any at all.
          The Mandolin Picker

          "Bless your hearts... and all your vital organs" - John Duffy

          "Got time to breath, got time for music!"- Briscoe Darling, Jr.

          Comment


          • AlamoJoe
            AlamoJoe commented
            Editing a comment
            Tried your suggestions, with the same results...Thank you for trying to help though MP..I appreciate it very much

        • #8
          Just a reminder - "bit depth" (word length) doesn't affect playback speed.

          What you want to check, however you can, is that the interface sample rate, project sample rate, and audio data sample rate are all the same. Most interfaces get their marching orders from the program - if you set the program to record at 44.1 kHz, most programs will tell the interface to operate at 44.1 kHz. But some interfaces (and this includes built-in sound cards) may not pay attention.

          Joe - Describe your system more completely. What operating system, what audio interface, if it's a PC, what "system" (WDM, WSAPI, ASIO, Direct Sound . . . ). If you're using a Mac, it's just supposed to work right and I can't be of any help. If it's a PC, there may be something in your setup that isn't right, or is making your results unpredictable.

          --
          "Today's production equipment is IT-based and cannot be operated without a passing knowledge of computing, although it seems that it can be operated without a passing knowledge of audio." - John Watkinson, Resolution Magazine, October 2006
          Drop by http://mikeriversaudio.wordpress.com now and then

          Comment


          • AlamoJoe
            AlamoJoe commented
            Editing a comment
            WIn10, ASIO, Scarlett 212. ..Set all at 44.1kHz in and out












        Working...
        X